• May 27, 2020, 11:42:53 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: I cannot access the setup on 192.168.1.1.  (Read 1158 times)

webstha77

  • Level 1 Member
  • *
  • Posts: 1
I cannot access the setup on 192.168.1.1.
« on: July 06, 2016, 09:00:27 PM »

Ticked too soon I'm afraid. Once again my d-link 604T is showing 4 static and 1 flashing green but there is no internet coming through. Again I cannot access the setup on 192.168.1.1. All I get is timed out or page not found etc. Tried unplugging for between 5 mins and 1 hour after which it all seems to come on-line, network icon at the bottom right corner sometimes shows good and sometimes ltd/no connectivity. Either way there is no internet pages and no setup access.
« Last Edit: July 07, 2016, 09:27:14 AM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48800
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I cannot access the setup on 192.168.1.1.
« Reply #1 on: July 07, 2016, 09:27:33 AM »

Link>Welcome!

  • What Hardware version is your modem? Look at the sticker under modem.
  • Link>What Firmware version is currently loaded? Found on the modems web page under status.
  • What region are you located?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!