• December 12, 2019, 08:52:39 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cameras not saving video profile settings I chose  (Read 2284 times)

Descenter

  • Level 1 Member
  • *
  • Posts: 5
Cameras not saving video profile settings I chose
« on: June 22, 2016, 01:52:46 AM »

My setup:
Three 935L
One 960L
One NVR 202L

Im using an old iPad and the Dlink NVR app to monitor the house.
My issue is exactly as the subject says, when im modifying the camera settings, it saves everything except the 2 video profiles preferences they keep reverting back to the original out-of-the-box or maybe firmware settings (im talking about the H.264 and MPEG video profiles settings found under SETUP tab, AUDIO AND VIDEO option from left list).

All cameras are upgraded to latest firmware...
I also noticed that the MPEG settings can not be higher than the H.264 settings, either equal or lower.

Any idea why the cameras are not saving the video profile settings?
Im using custome http port numbers for accessing the cameras, thats the only abnormal thing ive done, the rest are all to default values.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras not saving video profile settings I chose
« Reply #1 on: July 20, 2016, 07:38:15 AM »

Any status on this?  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Descenter

  • Level 1 Member
  • *
  • Posts: 5
Re: Cameras not saving video profile settings I chose
« Reply #2 on: July 20, 2016, 12:52:06 PM »

Any status on this?  ???
Nothing, im still waiting for an answer and my cameras still behave the same.
I developed a theory but im just too lazy to test it, which is the NVR could probably be reverting the cameras back to these settings, because it is the only other "thing" that has access to the cameras username/password so it "could" be the one forcing them inti this specific setting.
If i got somefree time over the weekend, i will d/c the NVR and test the cameras see what will happen.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras not saving video profile settings I chose
« Reply #3 on: July 20, 2016, 01:09:58 PM »

Walk me thru the steps you are using to set up the profiles on one of your cameras. I'll connect my 202L up and it's already associated with my 933L. I'll have a look at this and see if I can reproduce as well.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Descenter

  • Level 1 Member
  • *
  • Posts: 5
Re: Cameras not saving video profile settings I chose
« Reply #4 on: July 20, 2016, 01:38:08 PM »

Walk me thru the steps you are using to set up the profiles on one of your cameras. I'll connect my 202L up and it's already associated with my 933L. I'll have a look at this and see if I can reproduce as well.

Well its straight forward:
1- Use Firefox
2- login to my 934L or 960L via using http:\\camIP:port\
3- click on "SETUP" tab on top
5- click on "Audio and Video" from left menu
6- You will find "Video Profile 1", my current settings are:
a- Mode: H.264 (disabled in sense i can't change it)
b- Frame size: 1280x720
c- Maximum frame rate: 5
d- Video quality --> Constant bit rate --> 1 Mbps
e- RTSP URL: play1.sdp

So if i try to change for example the frame rate say to 20 or 30, then click Save Settings, the page refreshes showing the new frame rate, but now if you navigate away from this page, say you click on "Network Setup" from the left menu then you navigate back to "Audio and Video", i find the frame rate back to 5! Same happens if i try to change any settings in "Video Profile 2" which is what annoys me more because the 202L NVR uses the second video profile for displaying the live video, and for the 960L cam (which is a 180 wide angle) if the resolution is not on 1280x780 setting, you will not see the full wide angle in the NVR recording... Note that the default resolution settings for 960L Video Profile 2 frame size is 640x480 !!! Now isn't this annoying.... you got a wide angle HD cam but the NVR records only 640x480 @ 5fps
Logged

Descenter

  • Level 1 Member
  • *
  • Posts: 5
Re: Cameras not saving video profile settings I chose
« Reply #5 on: July 20, 2016, 01:41:41 PM »

It's worth to note that if i have the NVRs or MyDLINK app live streaming from the camera and I change the settings using my computer as described above, i can SEE the new resolution and frame rate is applied, but just within couple of seconds the stream reverts back to the old/native/default/whatever-you-want-to-call-it resolution and fps.... There is something forcing back the cameras setting to a default and I'm suspecting its the NVR.

Will probably do a test this Saturday.

Let me know if you find something, for now i will sign out (it's 12:40am here)...
Thanks in advance
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras not saving video profile settings I chose
« Reply #6 on: July 20, 2016, 01:44:00 PM »

Thanks for the details, I'll give this a try.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Descenter

  • Level 1 Member
  • *
  • Posts: 5
Re: Cameras not saving video profile settings I chose
« Reply #7 on: July 24, 2016, 09:18:39 AM »

All right, so i have done my tests and I can confirm D-Link NVR 202L is resetting the cameras' Audio/Video settings to whatever is configured within its own settings.
You can find these settings under the Settings Page, Audio and Video (from left menu) and then click on any of your connected cameras from the top table list, its settings will open at the bottom table (Audio and Video Parameters. Here if you change the settings to whatever you need they will be copied to the camera, but the problem is for all my 2 types of 4 cameras (960L & 935L), the all of the Sub Profile 2 options in the (Audio and Video Parameters) table are disabled in sense i can't change their values and the NVR uses the SECOND profile for recording...
For example the 960L Sub Profile 2 is "frozen" on MJPEG video format, 5 fps, 640x480 resolution (hence i lost the wide-angle recording and this is my MAIN problem) and a Medium Quality video.

So now my problem goes down to how we can enable the Sub Profile 2 options in the NVR???

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras not saving video profile settings I chose
« Reply #8 on: July 24, 2016, 11:00:03 AM »

What browser are you web browser and PC platform are you using?

I'll have D-Link review this and see if there is any information...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting