• May 22, 2019, 12:11:17 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Incorrect time on DCS-825L under FW 1.07(03)  (Read 1045 times)

baleian

  • Level 1 Member
  • *
  • Posts: 10
Incorrect time on DCS-825L under FW 1.07(03)
« on: June 13, 2016, 11:29:03 AM »

Good day All,

After having no issues with the camera, I had to move it locations a few weeks back, and an old problem has surfaced.  My time is always off by 1 hour.  However, all my fixes under FW 1.04 no longer work! :(

Presumably, this is still related to the DST setting; however under the new FW I no longer have access to the web config pages that allowed me to manually set this.  I can sync with my phone, but the time will revert back to an hour offset after a few minutes.

I have confirmed that my network time (as governed by my router) is correct, with the proper DST setting.

Anyone encounter this issue, and found a fix under the latest FW for NA?

Thanks,
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47392
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Incorrect time on DCS-825L under FW 1.07(03)
« Reply #1 on: June 27, 2016, 07:40:27 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting