• June 12, 2021, 02:25:20 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 6620G Camera = No video on homepage - Help  (Read 1692 times)

alfack

  • Level 1 Member
  • *
  • Posts: 2
6620G Camera = No video on homepage - Help
« on: June 16, 2016, 01:41:51 PM »

Hi All,

I have had this 6620G camera for a while. Now, when I log into the home page in any browser, there is no video on the page. All of the other controls seem to work, including snapshot, just no live streaming video. I have it hard-wired directly to my router. Is there any active-x control I may be missing or something? I have disabled the active-x filtering in IE 11, but the camera is not working in Firefox either.

Here is a picture of what my screen looks like.



Any ideas appreciated.

Thanks,

Allen
Logged

alfack

  • Level 1 Member
  • *
  • Posts: 2
Re: 6620G Camera = No video on homepage - Help
« Reply #1 on: June 16, 2016, 06:36:23 PM »

Never mind. Compatibility mode fixes it.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49697
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 6620G Camera = No video on homepage - Help
« Reply #2 on: June 16, 2016, 09:39:13 PM »

Try using FF as well as an alternative browser.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.