• February 29, 2020, 12:10:05 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: [solved] cant install german language after update on 1.07d04  (Read 2499 times)

scholli1975

  • Level 1 Member
  • *
  • Posts: 7

Hello,
I just installed the Firmware 1.07B04. Where can I change the language of the GUI?
I always had the german language installed. No it's gone  :'(

[EDIT]
I found the Addon "language". But I'm not able to change the language. ???


Thx for the anwsers.

Greetings,
  Frank
« Last Edit: May 09, 2016, 10:52:35 AM by scholli1975 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48392
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cant install german language after update on 1.07d04
« Reply #1 on: May 06, 2016, 06:56:50 AM »

Does this work?
DE/FR Language Pack
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

scholli1975

  • Level 1 Member
  • *
  • Posts: 7
Re: cant install german language after update on 1.07d04
« Reply #2 on: May 06, 2016, 07:01:19 AM »

Hi,
Thx :-)

... but where must it be oploaded? I found no button or tab to use  :'(

There is no possibility if I look "system management" of in the "Add-on Ceter".
« Last Edit: May 06, 2016, 07:03:03 AM by scholli1975 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48392
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cant install german language after update on 1.07d04
« Reply #3 on: May 06, 2016, 07:13:36 AM »

How about in the same location where FW is updated and configured?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

scholli1975

  • Level 1 Member
  • *
  • Posts: 7
Re: cant install german language after update on 1.07d04
« Reply #4 on: May 06, 2016, 07:20:13 AM »

Hello,
There, i can only install the firmware, no languagepack.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48392
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cant install german language after update on 1.07d04
« Reply #5 on: May 06, 2016, 07:22:29 AM »

Did you install v1.07 from the German D-Link web site?  ???

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. There should be a section of the DNS UI where you can install a LP if it's supported. If it's not anywhere in the UI, then something is amiss. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

scholli1975

  • Level 1 Member
  • *
  • Posts: 7
Re: cant install german language after update on 1.07d04
« Reply #6 on: May 06, 2016, 07:28:24 AM »

Hi,

I used this Site:
http://www.dlink.com/de/de/home-solutions/share/network-attached-storage/dns-320l-sharecenter-2-bay-cloud-storage-enclosure#
there is this link:
ftp://ftp.dlink.de/dns/dns-320l/driver_software/DNS-320L_fw_reva_107b04_all_en_20160106.zip

I'll try it with the german support.

Thanks for your help *thumbup*
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48392
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: cant install german language after update on 1.07d04
« Reply #7 on: May 06, 2016, 07:38:38 AM »

Let us know how it goes.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

scholli1975

  • Level 1 Member
  • *
  • Posts: 7
Re: cant install german language after update on 1.07d04
« Reply #8 on: May 06, 2016, 07:47:26 AM »

Hello,
of couse :-D

Ticket is now existing ;-)
Logged

scholli1975

  • Level 1 Member
  • *
  • Posts: 7
Re: cant install german language after update on 1.07d04
« Reply #9 on: May 09, 2016, 10:52:17 AM »

Hello,
I had contact with the german support.

First I tried a downbgrade, installed the file (ftp://ftp.dlink.de/dns/dns-320l/driver_software/DNS-320L_sw_language_package_de_fr_103_20150427.zip), did the update but nothing changed.
*cry* But after one or twe hours, thy brought the anwser:
In the webIF, on top, on the right, you can change the lan language by klickin on the globe.

It was so simple, ... too simple for someone like me *bangonthewall*

Thanks for all :-)

Yours Frank
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48392
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Do you have example for users to see so they know what exactly needs to be change?

Thank you for sharing the info.

Glad it's working.

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

scholli1975

  • Level 1 Member
  • *
  • Posts: 7
Re: [solved] cant install german language after update on 1.07d04
« Reply #11 on: May 09, 2016, 11:37:43 AM »

Hello,
Here's a screenshot:

Is is possible to upload an attachemend in the forum?

Greetings,
Frank


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48392
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: [solved] cant install german language after update on 1.07d04
« Reply #12 on: May 09, 2016, 12:33:49 PM »

Ah, good to know and thank you for posting the picture.
Forum only supports linked {IMG} urls.

Hope it helps future users.

Enjoy.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!