• August 19, 2018, 08:18:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: New - DIR-885L FW v1.10 Build 01 - Official Release - NA Region!  (Read 1093 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45459
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Get it here:
http://forums.dlink.com/index.php?topic=64864.0
Let us know how it works for you...
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45459
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DIR-885L FW v1.10 Build 01 - Official Release - NA Region!
« Reply #1 on: May 16, 2016, 05:52:51 PM »

Seeing slow speeds tests when QoS is used: 100/3 ISP
With something in QoS


Nothing in QOS


I saw this on v1.00 as well.
Tested with dslreports.com as well.
Also seen on Mac Mini OX 10.10.5 wireless.
Tested all 3 different QoS sections.

Wired PC is a Windows 7x64 Nvidia Gb NIC.

Saw bad IP address acquire behavior after removing the PC from QOS and rebooting. NiC failed to gain an IP address on it's own. I have to use Windows diagnostics to reset and get the NIC working again.

DIR-890L results: v1.09
Something in QoS:

Windows 7x64 wired speed test pc in High section

No QoS used:


 
« Last Edit: May 16, 2016, 06:13:57 PM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting