• September 17, 2019, 07:17:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: OpenDNS not working  (Read 2692 times)

ignaciofp

  • Level 1 Member
  • *
  • Posts: 3
  • Developer at Innervycs S.A
OpenDNS not working
« on: March 22, 2016, 09:10:12 AM »

Hi all,
I have a  DIR-880L with Hardware Version: A1 and Firmware Version: 1.05WW.

I configurated  the OpenDNS adresses under  settings/internet/advanced settings
Primary DNS Server: 208.67.222.222
Secondary DNS Server: 208.67.220.220

but it does not work, my devices still use the ISP dns addresses. :-\
I had a TP-LINK before and it worked.The router is after a modem in bridge mode.
Any ideas?
Thank you
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: OpenDNS not working
« Reply #1 on: March 22, 2016, 09:22:11 AM »

Link>Welcome!

  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Did you fully reboot the router after inputting the new DNS addresses and either flush the DNS cache from the PCs or fully reboot the PCs or devices after rebooting the router?
Is DNS relay enabled or disabled? Test with it disabled.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ignaciofp

  • Level 1 Member
  • *
  • Posts: 3
  • Developer at Innervycs S.A
Re: OpenDNS not working
« Reply #2 on: March 22, 2016, 10:14:44 AM »

  • I'm in Chile, south america.
  • My ISP is VTR Chile and I have a Cable conection.
  • The Modem Mfr is Arris and model TG1662 HW_REV: 3 ( DOCSIS 3.0 / PC 1.5 Touchstone Residential Gateway)
Yes, I did it all.
I already tried with DNS enabled and disabled without success. :'(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: OpenDNS not working
« Reply #3 on: March 22, 2016, 10:16:35 AM »

  • If the ISP modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems: Link>Double NAT and How NAT Works. Call the ISP and ask to see if the ISP modem can be bridged. To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged. If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ignaciofp

  • Level 1 Member
  • *
  • Posts: 3
  • Developer at Innervycs S.A
Re: OpenDNS not working
« Reply #4 on: March 22, 2016, 10:30:25 AM »

The ISP modem is in bridge modem. I have only the dlink 880L as router.
Same configuration I had with the TP-LINK 4300 and worked fine setting up the dns adresses in the WAN setup.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: OpenDNS not working
« Reply #5 on: March 22, 2016, 10:32:58 AM »

Can you do a ipconfig /all from a command line and post the test results please?
Mine<
DNS Relay Disabled
Before:
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-01-29-D7-0B-F0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, March 22, 2016 5:07:21 PM
Lease Expires . . . . . . . . . . : Friday, April 28, 2152 11:42:44 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 24.116.0.53
                                    24.116.2.50
NetBIOS over Tcpip. . . . . . . . : Enabled

After setting OpenDNS: ipconfig /flushdns
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-01-29-D7-0B-F0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, March 22, 2016 5:18:45 PM
Lease Expires . . . . . . . . . . : Friday, April 28, 2152 11:47:07 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 208.67.222.222
                                    208.67.220.220
                                    24.116.0.53
                                    24.116.2.50
NetBIOS over Tcpip. . . . . . . . : Enabled

DNS Relay Enabled: ipconfig /flushdns
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-01-29-D7-0B-F0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, March 22, 2016 5:21:07 PM
Lease Expires . . . . . . . . . . : Friday, April 28, 2152 11:49:33 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled
« Last Edit: March 22, 2016, 04:22:21 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: OpenDNS not working
« Reply #6 on: March 30, 2016, 07:42:02 AM »

Any status on this?  ???

The ISP modem is in bridge modem. I have only the dlink 880L as router.
Same configuration I had with the TP-LINK 4300 and worked fine setting up the dns adresses in the WAN setup.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting