The Graveyard - Products No Longer Supported > DGS-1224T

DGS-1210-16 can't log in to web interface and DNS error

(1/4) > >>

Hello all,

I have the DGS-1210-16 H/W rev A with latest firmware installed.

The switch has had this intermittent problem where it's fine for weeks and then suddenly I can't connect to the internet through it because it seems to stop any form of DNS lookup. I've never worked out the route cause of this issue and would be grateful for suggestions. I couldn't previously find anything in the settings that would suggest it would catch all DNS requests.

Anyway, the way to solve that was just to use the reset button on the front and it would go back to working for a few more weeks. I went away for a few days and powered everything off at home (including the switch). When I came back and powered it on, usual problem of DNS lookup failure, so I reset it, and then again and then many times when expletives were shouted.

I then tried to re-install the smartlink utility but now I can't, because it's digital certificate is out of date and windows 10 blocks any attempt to install. So I tried to log in to the management interface. I can connect to it on the default but whenever I then type in the default password, it just throws an error saying the webpage returned no information. If you type the wrong password in, it says wrong password and goes back to the login page.

Any suggestions before i throw it in the nearest trash receptacle?

By way of an update, I've managed to install the smartlink software on a different machine and have managed to log-in to the web interface of the switch. I've also changed the IP of the switch to match the subnet all of my computers sit on. However, it still does not pass traffic through to the router. Web browsers always come back with a DNS lookup failure.
Does anyone have any suggestions as to why the switch will not direct traffic properly. Pretty much every feature is disabled (including dhcp).
Thanks in advance.

Has LAN cabling been swapped to check for bad cables?

If you can get into the switch and configure it, there maybe a configuration issue here. Check the user manual to see if there is any info on setting it up with a router. Some routers don't play well with smart switches.


Thanks for the suggestion. I tried the cabling but this didn't make any difference. I'll go read the manual as I think it might be a configuration issue as well, but I don't know what as there's nothing obvious. The switch has previously worked with the router just fine. Is there a particular setting for telling it what DNS to pass requests through to or the IP of the router?


What is the Mfr and model # of the router?

What changed if it worked with the router previously?
Try using the routers IP address for DNS on the switch to see. Try using ISP DNS as well.


[0] Message Index

[#] Next page

Go to full version