D-Link VPN Router > DIR-130

Trying to fix WOL on my DIR-100

(1/1)

Cynwrig:
Dear D-link Community,

I know their exists 100 topics like this on the forum and I tried a lot of them. But all the fixes like the firebug commands are not the same for the DIR-100 models. They are all for DIR-500, DIR-600 models...

I tried a lot of things to forward broadcast ip to port 9, change my ip range and to subnetmask xxx.xxx.xxx.128 etc. but they all give the same security pop-up ''Sorry you can not use any of those ip's xxx.xxx.xxx.1 or xxx.xxx.xxx.255'' it's very annoying... is there someone here who actually was able to portforward a broadcast ip on the DIR-100?

I am 100% sure the router is WOL capable, it does work on my internal network. There are no pre-programmed settings like changing the application name to wake-on-lan...

I am getting pretty desperate, but I see no reason to buy a new router for this...

Thanks in advance,



FurryNutz:
Any status on this?

WoL FAQ: http://forums.dlink.com/index.php?topic=37018.0

hobbabobbabooh:

--- Quote from: FurryNutz on March 30, 2016, 07:07:05 AM ---Any status on this?

WoL FAQ: http://forums.dlink.com/index.php?topic=37018.0

--- End quote ---

That guide is neat. The problem is however in that guide too. There is a pop-up window restricting DIR-600 users from port forwarding communication to broadcast channel 192.168.0.255. I have the same problem with my router (DIR-600-B2)

WoL works perfectly on LAN but not on WAN, probably due to the router. I have tried to forward all information from port 7-9 UDP to my machine´s DHCP-reserved IP and added a firewall rule in router and at computer (win 10+norton). I have also tried to 'trick' the router by setting port forwarding to the *.127 broadcast address before changing the subnet mask to 255.255.255.128, also unsuccessful.

Have any one any suggestions on how to solve this problem?

FurryNutz:
Link>Welcome!


* What region are you located?
Does this model router have Virtual Server features?
It's possible that this model router doesn't support WoL. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

Navigation

[0] Message Index

Go to full version