• October 15, 2019, 03:21:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Email stops getting videos??  (Read 1066 times)

Bahamut5098

  • Level 1 Member
  • *
  • Posts: 1
Email stops getting videos??
« on: February 26, 2016, 04:50:20 AM »

So, the IP camera is fine sending out motion-detected images to my email. It starts off fine with sending 15 seconds of video as well, but it will randomly stop sending video and only images. Basically, I'll only be receiving images and the videos will just stop sending. The only fix for this is to manually restart the IP camera. It's not a server issue, as my mailbox allows for 1TB of storage.

Is there a fix for this?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Email stops getting videos??
« Reply #1 on: February 26, 2016, 06:27:53 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting