• October 27, 2020, 08:16:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Recorded videos missing from SD  (Read 3009 times)

LAlarik

  • Level 1 Member
  • *
  • Posts: 5
Recorded videos missing from SD
« on: February 21, 2016, 09:04:14 AM »

Hi, I have a 5222LB camera that i setted up to record continuously during the day, and store the recordings to the SD card.

The file size limit is set to 50 Mb, the maximum, and every file consists in around 5 minutes of footage, but sometimes the camera skips a video file, leaving me with 5 minutes of footage missing.

When the camera starts a new footage file, it also creates a jpg snapshot, with the same filename (I've no idea why this happens though), so in the files list on the SD i find this:



As you can see 2 videos are missing, but the snapshots are there.

Has anyone got the same issue with the recording? If so, how can I resolve this issue?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Recorded videos missing from SD
« Reply #1 on: February 21, 2016, 09:36:19 AM »


What F/W version are you using?

And what is the exact brand/make/model of SD card you are using?  Provide a link to Amazon for full specs or something if you can find it.

I have Firmware Version : 2.01 on my 5222LB1.  I just turned on my SD recording 50 MB files.  I guess I'll know later on what happens.



Logged

LAlarik

  • Level 1 Member
  • *
  • Posts: 5
Re: Recorded videos missing from SD
« Reply #2 on: February 21, 2016, 02:05:19 PM »

Hi RYAT, the firmware is version 2.12 (upgraded today), but I had the problem already with 2.11.

The camera is a DCS-5222LB (don't really know the difference between 5222LB and 5222LB1, but the product name on the web pages doesn't show the '1').

This is the SD:

http://www.amazon.com/Samsung-Class-Adapter-MB-MP32DA-AM/dp/B00IVPU786/ref=pd_sim_sbs_229_1?ie=UTF8&dpID=41qOETJml5L&dpSrc=sims&preST=_AC_UL160_SR160%2C160_&refRID=0F9NK4Z42G3AATPS3ANH

Actually, right now I've noticed something: the problem seems to happen more often when I download one of the previous videos stored on the SD: the download of the file is very slow (it takes 4 to 5 minutes), so it's very likely that while I'm downloading the camera needs to switch to a new file creating the problem.
« Last Edit: February 21, 2016, 02:12:08 PM by LAlarik »
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Recorded videos missing from SD
« Reply #3 on: February 21, 2016, 02:40:01 PM »


That EVO should be good enough to record.  Yes - these slow downloads hurt.  You would have better luck with wired connection.

My test hasn't gone to well.  I had some PIR VIDEOS which had filled up my 16gb SD card back in January.

I turned on cycling with ~200 left... well the PIR VIDEOS were deleted, but I only have 1 folder of 3 videos and 15gig free after 5 hours....

Need to reboot camera and format SD card and see if it understands to use to the whole SD card.
Logged

LAlarik

  • Level 1 Member
  • *
  • Posts: 5
Re: Recorded videos missing from SD
« Reply #4 on: February 22, 2016, 11:04:54 AM »

During the last 24 hours the camera has again skipped a number of video files, even without any download active, so that is not the primary reason.

I really don't understand what is going on, i've also tried raising the priority of the recording event, without luck.

I'm really afraid that in case of need, i will find the missing footage to be fundamental :(
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Recorded videos missing from SD
« Reply #5 on: February 22, 2016, 11:26:15 AM »

I'll check tonight what my camera did.
What did you see the cyclic value to? I left mine default of 1000.  Usually i use 200.
Logged

LAlarik

  • Level 1 Member
  • *
  • Posts: 5
Re: Recorded videos missing from SD
« Reply #6 on: February 23, 2016, 11:29:33 AM »

On my firmware the cycling value is in Megabytes of memory used before the older videos gets deleted, and I've setted it to 31000 MB (31 GB) in order to use almost all of the space on the SD.

The cycling seems to work properly, as I've neved had the used space go above 31 GB.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Recorded videos missing from SD
« Reply #7 on: February 25, 2016, 04:50:14 AM »

Ok I'm forgetful in my old age now  ::)  i thought it was for the value of how much remaining space.  I double checked my dcs2230 and saw I had 200000. So that woke me up as to why I only had 1 folder yet again of 7 files or so.  Will have more to review next time I check.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Recorded videos missing from SD
« Reply #8 on: February 25, 2016, 09:24:17 PM »

On my firmware the cycling value is in Megabytes of memory used before the older videos gets deleted, and I've setted it to 31000 MB (31 GB) in order to use almost all of the space on the SD.

The cycling seems to work properly, as I've neved had the used space go above 31 GB.

slightly different than your issue - but-

OK - not seeing any missing videos - but seeing .JPGS in previous hours folder up to 15 minutes when should be in next hour folder with .MPGs...  so looks like a bug of some sorts .. I have Firmware Version : 2.01



Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49294
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Recorded videos missing from SD
« Reply #9 on: February 26, 2016, 06:25:15 AM »

Is this seen on v2.12?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LAlarik

  • Level 1 Member
  • *
  • Posts: 5
Re: Recorded videos missing from SD
« Reply #10 on: February 26, 2016, 10:51:09 AM »

Yes, 2.12 and 2.11 too.
Logged