• December 05, 2020, 10:33:41 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Email - partly not working  (Read 4545 times)

rvrichardson

  • Level 1 Member
  • *
  • Posts: 24
Email - partly not working
« on: June 24, 2012, 05:39:27 AM »

So the 826L has two ways of setting up email notification. The statements below assume the router is registered with MyDlink.com

1. On the Router - this will update the email configuration in MyDlink.com.
2. On MyDlink.com - this will update the email configuration on the Router.

So if I set the email notification events (on the Router or MyDlink.com) - "New Device connected"/"Device Failed to connect"/"New Firmware available", I get these email notifications when any of these specific event occur

If I set the router to send me Router logs on "Full"/"On Schedule"/"Email Now" or I hit the email send on the "Http Storage Link" then no email is sent. No error message is entered in the Router Log

The email configuration is confirmed with other Dlink products that I own and also with Outlook, but still no email arrives. I have also tried other emails (like Gmail/Yahoo and Hotmail)

I have reset the router/reloaded the firmware/deleted the router from MyDlink.com/registered the Router with MyDlink.com - no emails.

I spoke to Dlink support and they just say that I have not set up my email configuration correctly even if I convince them that my email configuration is working with other Dlink Products.

So i'm guessing that the email notification events are being sent from (MyDlink.com) and the other emails are "being" sent from the router itself.

Any ideas ?
Logged

rvrichardson

  • Level 1 Member
  • *
  • Posts: 24
Re: Email - partly not working
« Reply #1 on: June 28, 2012, 01:58:44 PM »

So solved my own problem, seems like the 826L Router only likes SMTP server port 25.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49378
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Email - partly not working
« Reply #2 on: June 28, 2012, 02:06:57 PM »

Glad you found the fix. Enjoy.

Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.