• November 26, 2020, 03:54:21 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-890L - Solid White Internet LED but not connecting to the internet  (Read 1833 times)

pjinaustin

  • Level 1 Member
  • *
  • Posts: 2

I have been using a DIR 890L for a couple months now without issue until yesterday when it stopped connecting to the internet. 

all  the LED lights (Power, Internet, 2.4G, 5G) are solid WHITE including the Internet LED. 

HardWare Ver.: A1
The unit came with firmware ver. 1.00 however I upgraded to 1.08 B03 at the request of Tech. Support
I am in Austin, TX
I connect to the router with an ethernet cable
I performed a factory reset

I use Grande Communication for my ISP.
It comes via a cable.
The cable modem is an Arris Model: CM820A

My internet works when I plug directly into the cable modem.
I performed all the troubleshooting steps requested by the D-Link support tech without resolving the issue. 

Any suggestions to troubleshoot or resolve this issue would be appreciated.
Logged

Hard Harry

  • Guest
Re: DIR-890L - Solid White Internet LED but not connecting to the internet
« Reply #1 on: January 30, 2016, 08:16:16 PM »

If you disconnect the router from the modem, and factory reset it, does it function normally? IE does it give your PC a IP? Can you access it's diagnostics? If not, sounds like the router is damaged or broken some how.
Logged

pjinaustin

  • Level 1 Member
  • *
  • Posts: 2
Re: DIR-890L - Solid White Internet LED but not connecting to the internet
« Reply #2 on: January 31, 2016, 06:17:30 AM »

I did disconnect the modem from the router and factory reset it.  This did not resolve the issue.

My mac does get an IP from the router. 

How do I access the diagnostics?
Logged

Hard Harry

  • Guest
Re: DIR-890L - Solid White Internet LED but not connecting to the internet
« Reply #3 on: January 31, 2016, 01:23:06 PM »

I did disconnect the modem from the router and factory reset it.  This did not resolve the issue.

My mac does get an IP from the router. 

How do I access the diagnostics?

With a ethernet from PC to router's LAN port, bring up http://dlinkrouter.local./ or the IP address of the router (http://192.168.0.1) in a browser. Username:admin Password:<blank> unless you changed it. If you can't access that then the router is broke. Try contacting Dlink for possible warranty.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49369
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-890L - Solid White Internet LED but not connecting to the internet
« Reply #4 on: February 02, 2016, 10:45:39 AM »

Any status on this?  ???
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.