• October 27, 2020, 07:34:22 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Email System Log does not work  (Read 1804 times)

chomelchizo

  • Level 1 Member
  • *
  • Posts: 2
Email System Log does not work
« on: December 28, 2015, 01:56:29 PM »

I've tried many different ways of having the system log emailed, but it does not seem to work. I also tried sending support a question about this issue, but they've never responded. Does anyone know whether this is a know problem? I could not find anything related to this issue in this forum.

Currently using FW=1.08
« Last Edit: December 28, 2015, 02:06:34 PM by chomelchizo »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49294
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Email System Log does not work
« Reply #1 on: December 28, 2015, 04:00:38 PM »

Link>Welcome!

  • What region are you located?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

How do you have the email settings configured?

Try v1.09 FW?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

chomelchizo

  • Level 1 Member
  • *
  • Posts: 2
Re: Email System Log does not work
« Reply #2 on: December 29, 2015, 05:02:33 AM »

Link>Welcome!

  • What region are you located?
I am in the South Florida region.


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
Comcast Cable
  • What ISP Modem Mfr. and model # do you have?
Arris TM822G

How do you have the email settings configured?
I've configured it several ways. Used outbound GoDaddy server using SSL and non-SSL ports. I've also tried gmail with and without SSL. I've set it to send the log on  a schedule and when log is full. Nothing works! With the current UI, it is hard to troubleshoot because one does not know where the failure is occurring. Is it the connection to the email provider or the creation of the log itself? It would be nice if, at least, the connection could be tested on demand. Also, it would be nice to have a "Send log now" feature.

Try v1.09 FW?
No. I usually don't try beta software on devices I rely on to do my work.


Finally, like I said before, I've tried to communicate with tech support about this, but they have never responded, which is very disappointing.
« Last Edit: December 29, 2015, 11:22:47 AM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49294
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Email System Log does not work
« Reply #3 on: December 29, 2015, 11:23:48 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

v1.09 is safe to use.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!