• August 24, 2019, 07:41:06 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1330 can not connect to a Qualcomm Atheros AR5B125 wi-fi network adapter  (Read 4241 times)

simplex

  • Level 1 Member
  • *
  • Posts: 3

The range extender DAP-1330 can not connect to a Qualcomm Atheros AR5B125 Wireless Network Adapter

A few days ago I bought a DAP-1330 (it is not 1320 but I can not find a forum for 1330). I connected it by wi-fi (not by cable) to the main router in the building. I configured it according to the instructions. I can see the DAP-1330 on my computer which runs Windows 7 32 bit. The signal is strong, 5 bars. However, when I select the DAP-1330 (dlink-8466, this is its name) and try to connect to the internet I receive the message "Windows was unable to connect to dlink-8466".

I mention that the Qualcomm Atheros AR5B125 Wireless Network Adapter inside my laptop can connect to all other wi-fi routers in the building without any problem.

If I disable the Qualcomm Atheros AR5B125 and plug into my laptop a Belkin F6D4050 Wireless USB adapter, DAP-1330 can connect to it and I get internet access.

QUESTION: Is DAP-1330 incompatible with Atheros AR5B125? Is there a fix for this problem?

If I can not establish the link with Atheros my DAP-1330 range extender is useless for me and I have to return it.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47712
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

What wireless modes is the DAP or main host wireless using?
Can you disable temporarily the security on the DAP to see if the laptop will connect then. Re-enable security after testing.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

simplex

  • Level 1 Member
  • *
  • Posts: 3

Hardware and firmware versions:
- DAP-1330: HW:A1, FW:1.00

Region
- Montreal, Quebec, Canada

Regarding the wireless mode, the main router (an ASUS RT-N53) has this setting:
- Wireless Mode    Auto b/g Protection

Regarding the DAP, I can not find its wireless mode.

I have just disabled the security on the DAP and the laptop connected to the internet through the DAP-1330. It works without security.
Logged

simplex

  • Level 1 Member
  • *
  • Posts: 3

I have returned the DAP-1330.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47712
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting