The Graveyard - Products No Longer Supported > DIR-635

DIR-632 Shareport not working

(1/2) > >>

I had this router running DD-WRT for a while but switched back to D-Link firmware (V1.03) recently  in order to get a Samsung Wireless printer/scanner to work on my network.

The router's firmware is set to Shareport on the USB Settings page.

It does not recognize any of masny USB thumb drives I tried nor a USB printer.  I think it may be a power issue as the LEDs in my thumb drives do not light up.

Is there a way to "turn on" the USB port?

I don't think I ever tried the USB port before so don't know if it ever worked on this particular router.


* What Hardware version is your router? Look at sticker under the router case.
* Link>What Firmware version is currently loaded? Found on the routers web page under status.
* What region are you located?
What SP version are you currently using?
Is the USB thumb drive formatted for NTFS or FAT32? Whats the size of the USB thumb drive your testing with?

This is a older model router so not sure if the USB port will work smoothly as expected.

Hardware: A1
Firmware: 1.03 (Latest on Dlink site)
Region: US
Shareport Utility: 3.0.1 R1 (Windows 8.1 did not not like the SXUPTP.inf of 4.30 and would kill the installation.)
Thumbs drives are FAT32.

Try v4.50:

And try one drive formatted for NTFS.

Installed SP 4.5.0 (which does install on 8.1.)

Reformatted one of my thumb drives to NTFS.

FYI: SP does "see" the router and recognizes it as a DIR-632.

Again the LED does not light up on the thumb drive so my suspicion is that the USB port on the  router is not getting power.


[0] Message Index

[#] Next page

Go to full version