• December 14, 2019, 03:22:01 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't get "Record on event" to stick  (Read 2323 times)

jeckannc

  • Level 1 Member
  • *
  • Posts: 8
Can't get "Record on event" to stick
« on: December 09, 2015, 05:43:23 PM »

I have a DNR-202L and four DCS-5010L cameras. I have the four cameras configured to report movement as an event and the 202L Live screen reports movement with an icon.

Using IE I connect to the 202L by its IP address. I go to Setup - Event - Event Settings and check the Motion Detected and Digital Input boxes. I next go to Schedule - Recording Schedule and click on the "Record on event" circle. I then click on the Save Settings button and get a Save Successful pop-up. Clicking on the other cameras shows "Record on event" selected. If I click away from the Recording Schedule selection and then back, "Continuous recording" is selected.

Is there any way to get this setting to "stick"?

As an aside, I only get recording if "Manual Record" is selected on the Live screen. No recording is occurring otherwise.

Jim Campbell
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47985
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get "Record on event" to stick
« Reply #1 on: December 11, 2015, 07:03:10 AM »

Does this happen with a different browser? Be sure to disable any browser add-ons before testing the feature.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jeckannc

  • Level 1 Member
  • *
  • Posts: 8
Re: Can't get "Record on event" to stick
« Reply #2 on: December 11, 2015, 10:21:41 AM »

It happens with both IE and Firefox. I'll try disabling the add-ons to see if that helps. Will let you know what happens.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47985
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get "Record on event" to stick
« Reply #3 on: December 11, 2015, 10:24:05 AM »

Clear browser caches too.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jeckannc

  • Level 1 Member
  • *
  • Posts: 8
Re: Can't get "Record on event" to stick
« Reply #4 on: December 11, 2015, 10:51:40 AM »

I disabled all IE add-ons but still couldn't get setting to stick. I cleared the cache and it still doesn't work.

There's another problem with the Settings - Schedule - Recording Schedule window but I'm not going to muddy the water with it for now. It may be related but I'll stand by for any additional suggestions.

Thanks for the help.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47985
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get "Record on event" to stick
« Reply #5 on: December 14, 2015, 11:51:33 AM »

I'm out of ideas. I'll pass this along to D-Link for review. You may want to phone contact them and reference this thread for review as well.  :-\
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jeckannc

  • Level 1 Member
  • *
  • Posts: 8
Re: Can't get "Record on event" to stick
« Reply #6 on: December 17, 2015, 09:33:54 AM »

I loaded the previous version of the microcode and the same thing happened. Still couldn't get the Record on event" to stick.

Question: Does it work for you? If it does then the problem must be something in my system. If you don't have the problem then I'll call telephone support. Otherwise I'll continue playing with my setup.
Logged

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: Can't get "Record on event" to stick
« Reply #7 on: December 17, 2015, 06:33:31 PM »

jeckannc,

I got my unit back today... Let me do some testing tonight and I will post tomorrow.  Thanks for your patience.

Logged