D-Link Network Storage > DNS-327L

DNS-327L Soft-bricked ?!

(1/2) > >>

HansBaer:
Hi!

I recently bought a DNS-327L NAS and tried to update the firmware to DNS-327L_REVA_FIRMWARE_1.05.B01 after installing the hdds.
I don't know what went wrong but i think i bricked the device. Wenn i open the configuration GUI, i can login as usual. Afterwards i only get this screen:

The OS reacts to no interactions, the buttons are clickable but nothing happens.
I already removed the HDDs and tried to reset the device by long pressing the reset button which initiates the reset. Yet, the result remains the same.

Is there any solution that won't void the guarantee except soldering some kind of serial adapter? As i said, the NAS is brand new.
I can still ping and access it, so maybe over telnet protocoll or force feeding it with an USB stick?
I guess if i was somehow able to reflash the firmware it would work again, as the bootloader still seems to work.

Thanks in advance!

FurryNutz:
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches before and after loading FW.

prixone:
I am having the same issue after upgrading to 1.10B02.

If I use direct links such as http://10.0.0.2/web/management.html?id=system&v=1544663407898 I can still access the management panel but unsure how to proceed now.

I do not have ublock or noscript or anything active on that URL, cleared cache many times.

Tried to downgrade the firmware to 1.09 unhappily result is the same and now to do anything I have to know the address to be able to access it...

Also tried 1.08 and 1.07 none worked, the logs only tell me that:


--- Code: --- Dropbox: Failed to start module.
Dropbox: The authentication setting is invalid.
--- End code ---

And nothing else, and I don't even had dropbox on it.

From what I can see the webpanel is still functional but the main page is completely broken, links don't work and things don't render properly, however if I access the direct link as mentioned above I can use the management page just fine.

I can still access both volumes that were previously shared as well.

I would appreciate any assistance at this point.

Thanks

--- EDIT

So, after many trial and error, it seems that Firefox v64.0(latest stable) is no longer working with the latest firmware while chrome is.

--- EDIT2

Further digging around it, I've found that the webpanel throws the following warning/errors on the developer's tool console on Firefox v64 which might be of help at fixing it:

prixone:
Hopefully some staff from DLink might take a look at my last edit and perhaps see if there is a solution.

Thanks

FurryNutz:
Does IE11x32 in compatbility mode do anything different?
How about FF ESR v52.9?

Navigation

[0] Message Index

[#] Next page

Go to full version