• December 12, 2019, 01:21:51 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: D-Link defuncted  (Read 1515 times)

Ken

  • Level 1 Member
  • *
  • Posts: 24
D-Link defuncted
« on: November 25, 2015, 02:38:23 PM »

OK, I'm about ready to replace all my D-Link stuff with someone else's cameras and recorder. Setting this up is driving me crazy! Nothing works, Microsoft Edge (browser) isn't supported by D-Link, Chrome doesn't support Java, Firefox freezes.

A few months ago I purchased a DNR-202L. I configured the DNR for my system and set everything up, three cameras and the recorder, and it all tested out  fine. Since the "system" isn't needed all the time I took it down and stored the devices in a bookcase. Today I received an email from D-Link notifying me of a firmware update for the DNR-202L. So I downloaded the update and applied it. I think. I tried to get into the DNR  (directly through a browser and MyDlink.com) to verify the firmware upgrade but can't due to unsupported browser issues and/or Java issues. So, thinking there may be a DNR firmware problem, I tried to get into one of the cameras (DCS-5020L - which has the current update) but, again, was thwarted due to the same issues.

I looked all this up on the D-Link site but there's nothing there to help. At least I couldn't find anything to help except for adding devices to the Java exception list - which didn't work either.

I've spent a good day and a half trying to figure this out but no luck.

I am working with a HP PC running Windows 10, 16GB RAM. All up-to-date software.     
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link defuncted
« Reply #1 on: November 25, 2015, 04:27:57 PM »

If you have IE 11 on the PC, try that. Edge does't seem to be supported on much of anything.

Be sure you are clearing out all browser caches before and after updating FW and have a wired PC connected to the device.

Review this for Chrome and Java support information:
http://support.dlink.com/FAQView.aspx?f=XO8x62Y99fnV6KCz9HNStQ%3d%3d
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Ken

  • Level 1 Member
  • *
  • Posts: 24
Re: D-Link defuncted
« Reply #2 on: November 27, 2015, 10:49:43 AM »

Thanks FurryNutz. I tried IE 11 and it seems to work fine. Good call. I tend to stay away from IE but current browser evaluators seem to indicate it has become one of the more secure browsers.

I had already tried the steps in the link you provided but without success. I couldn't see where NPAPI could be enabled in Chrome as there was no NPAPI reference there.

I'll use IE for the D-Link devices.

Thanks again,
Ken

 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link defuncted
« Reply #3 on: November 27, 2015, 12:08:17 PM »

Glad it's working. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting