• August 07, 2020, 11:26:20 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Management console off line - RED light  (Read 5230 times)

xuniman

  • Level 1 Member
  • *
  • Posts: 2
Management console off line - RED light
« on: November 25, 2015, 10:23:21 AM »

I am having the same issue as the thread "buggy firmware or bad router". I was using firmware 1.05 and had the router would go offline (for management console) but keep access to the internet active. When this occurred the router light would be RED. The only remedy has been to turn the router off and then back on. It starts working normally after a power cycle.

I have upgraded to firmware 1.06 to see if that solves the issue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49038
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Management console off line - RED light
« Reply #1 on: November 25, 2015, 10:32:45 AM »

Link>Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

xuniman

  • Level 1 Member
  • *
  • Posts: 2
Re: Management console off line - RED light
« Reply #2 on: November 26, 2015, 10:36:51 AM »

I am located in the USA
Currently connected to wireless but the issue happens with both wired and wireless connections
Yes, I performed a factory reset
I upgraded firmware, then did a save of config, then performed factory reset and applied the config from the saved file.

I am currently using this in a Hilton Hotel - wireless connection from hotel is the ISP
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49038
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Management console off line - RED light
« Reply #3 on: November 26, 2015, 11:19:09 AM »

Try a factory reset and this time, set up from scratch with out loading the config file.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

terryw

  • Level 1 Member
  • *
  • Posts: 1
Re: Management console off line - RED light
« Reply #4 on: April 23, 2016, 02:51:11 AM »

I purchased two of the DIR-510L routers at the same time, one to keep with each of my laptop computers.  Both units have the same problem of the status light turning red and the management interface becoming non-functional while the Internet connection remains available.  Both units that I received shipped with 1.06 firmware. Both units were received in early April, 2016.  As a part of the diagnostic effort, I performed a factory reset on one of the units using a paperclip for the reset button on the side.  It required me to reload the firmware image after the reset.  I reconfigured the unit by hand following the reset (not using a saved configuration file).  None of these efforts made any difference.  The LED still turns green after a power cycle, but turns red afterward and the management interface becomes unavailable when that happens.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49038
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Management console off line - RED light
« Reply #5 on: April 23, 2016, 07:55:45 AM »

Link>Welcome!

  • What region are you located?

How are you using the 510Ls as main routers or extenders?


I purchased two of the DIR-510L routers at the same time, one to keep with each of my laptop computers.  Both units have the same problem of the status light turning red and the management interface becoming non-functional while the Internet connection remains available.  Both units that I received shipped with 1.06 firmware. Both units were received in early April, 2016.  As a part of the diagnostic effort, I performed a factory reset on one of the units using a paperclip for the reset button on the side.  It required me to reload the firmware image after the reset.  I reconfigured the unit by hand following the reset (not using a saved configuration file).  None of these efforts made any difference.  The LED still turns green after a power cycle, but turns red afterward and the management interface becomes unavailable when that happens.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!