• August 17, 2019, 08:23:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cameras Don't Reconnect After Internet Outage  (Read 2880 times)

WillyM

  • Level 1 Member
  • *
  • Posts: 4
Cameras Don't Reconnect After Internet Outage
« on: November 13, 2015, 01:27:37 AM »

Hi,
I have noticed that when my internet goes down, the cameras lose the connection (obviously), but when the internet comes back up the cameras don't reconnect. This is a bit of an issue as I bought 6 of them to monitor my house when I'm away for work/holiday and as we all know, the internet goes down occaisionally :-), is there anything I can do about it, a setting somewhere that I have missed perhaps? I'm on the latest firmware already.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras Don't Reconnect After Internet Outage
« Reply #1 on: November 13, 2015, 06:56:50 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool: DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Hard Harry

  • Guest
Re: Cameras Don't Reconnect After Internet Outage
« Reply #2 on: November 13, 2015, 12:34:31 PM »

When you say "won't connect" do you mean you can connect to them when on your network or when off? Either way, it sounds like a IP issue.

+1 Everything Furry said plus;
Do you have the camera's set as a static IP or DHCP? DHCP reservations?
How do you access your camera? IP or domain? DDNS?
Who is your ISP?
Logged

WillyM

  • Level 1 Member
  • *
  • Posts: 4
Re: Cameras Don't Reconnect After Internet Outage
« Reply #3 on: November 14, 2015, 01:26:56 AM »

Firmware Version 1.12.03 (2015-09-09)
Hardware Version A
The router is a Virgin Media SuperHub 2 and I'm in the UK

I have tried setting a static IP address (via DHCP reservation?) but this seems to mean I can only connect to the camera locally not remotely (on the dlink lite app), I have read tht Virgin don't support static IP addresses so maaybe what I'm doing is not the same thing....
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras Don't Reconnect After Internet Outage
« Reply #4 on: November 14, 2015, 03:36:28 PM »

Need to set up a Static IP address ON the camera. What is the IP address pool that your HUB gives to the camera currently?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

WillyM

  • Level 1 Member
  • *
  • Posts: 4
Re: Cameras Don't Reconnect After Internet Outage
« Reply #5 on: November 15, 2015, 01:22:18 AM »

192.168..0.2 - 254

Just tried setting it to 192.168.0.240 and still the same problem....if I try to set the IP address outside the range above I get an error saying invalid IP address, tried 270 for example

Static IP Settings are currently:
IP Address  : 192.168.0.240
Subnet Mask : 255.255.255.0 
Default Gateway  : 192.168.0.1
Primary DNS : 192.168.0.1

and UPnP settings are both enabled
« Last Edit: November 15, 2015, 01:37:20 AM by WillyM »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras Don't Reconnect After Internet Outage
« Reply #6 on: November 15, 2015, 10:58:58 AM »

Can you set the HUBs DHCP IP address pool range too .100 to .199?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

WillyM

  • Level 1 Member
  • *
  • Posts: 4
Re: Cameras Don't Reconnect After Internet Outage
« Reply #7 on: November 16, 2015, 01:22:53 AM »

I don't think the router has that option
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cameras Don't Reconnect After Internet Outage
« Reply #8 on: November 16, 2015, 07:31:20 AM »

You might ask your ISP if they can help you change the HUBs DHCP pool to a smaller size if possible. It would be helpful as then you can use an IP address out side of this pool set a static IP address ON the camera.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting