D-Link Connected Home > DCH-S150

DCH-S150 iOS notification problems

(1/4) > >>

jac:
Hello.

I have a couple of motion sensors installed at home. Everything was working fine until a day the iPhone app stopped working correctly:

1. It stopped beeping when a motion detection alert is received... I receive the notification, but with no sound or vibration.

2. The motion detection sends notifications every minute instead of wait 5 minutes between new detection messages. NOTE: it would be great to be able to configure those intervals via app.

3. I've also lost the "device powered off" alert...

As one can conclude, if I am not watching at the phone I will not receive any notification of motion detection, and if someone unplug the sensors or cut off the electricity, I will not receive any alarm either, making the devices useless.  :'(

I think this began to happen after the last firmware update... maybe there's something there. I'm thinking in resetting the units to factory defaults, but i'd prefer some advice first.

Some info:
iOS version: 7.1.1
    In notification center the app has all options activated:
    * Badge App Icon
    * Sounds
    * Show in Notification Center
    * Include 10 Recent Items
    * Show on Lock screen
MyDlink Home app version: 3.0.3
Devices firmware version: 1.20 (both)

Please, help me or give me some advice...
Thank you.

FurryNutz:
Is the iPhone set for vibrate only? Be sure it's set to audible sounds and not silent.

Possible that changes were made during the last update and maybe need some time to get settled in. Maybe try powering OFF the main host router and DCH units for 30 seconds. Power ON the router and let it come to ready then power ON the DCH units.


* What region are you located?
What Mfr and model is the main host router?
What wireless modes are you using on the main host router.

jac:
Thank you, FurryNutz.

The iPhone is not set to vibration only... this problem started more than a month ago, and I've been using the phone normally....

I tried powering off and on the units, router, iPhone, with no success...

I'm in Kansas City (KS, USA) area... The router is an Arris TG1672G with wireless mode B/G/N Mixed configured... and this has not changed...

I tried to install the MyDlink Home app in my iPad to test if works there, but there's no MyDlink Home app for iPad... or at least I haven't found it.

Any suggestions?

And again: thank you.

FurryNutz:
How about removing the apps from the iphone. Factory reset the DCH and set up from scratch, configure notifications and then re-install the app(s).

jac:
Hello, FurryNutz.

I made the following tests:

1. Removed the app and reinstalled it. No changes.
2. Removed the alarms and recreated them. No changes.
3. Updated iOS to its newest version. No changes.
4. Removed app and reinstalled it. No changes.
5. Reset 1 device to its factory defaults (through reset button and software) and set up again. No changes.
6. Installed app in a different iPhone and configured devices. Same behavior and results.

Note: In the app "My actions" section, when modifying an action there's a switch "Send notifications when this action runs". The notifications are send regardless its position (on/off), but they doesn't beep.

I noticed that after the factory defaults reset, the firmware version is still the same (1.2) so I assume that the "reset" only deletes the configuration, but is not returning to its original firmware (the one that worked ok)... Is there a way to try to downgrade the firmware? (to test if this solves the problem...)

I also assume that the problem is at my side, as i can't see any other complain in the forums nor in the support page... right?

I was thinking in purchasing more devices like a water sensor for the basement and some smart plugs, or even a camera, but after having all this problems....  :-\

Any idea before I return the sensors?

Thank you.

Navigation

[0] Message Index

[#] Next page

Go to full version