• October 21, 2019, 05:51:56 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Issue with differents (chrome) sofware but not other (IE)  (Read 3277 times)

fransuzich

  • Level 1 Member
  • *
  • Posts: 2
Issue with differents (chrome) sofware but not other (IE)
« on: February 27, 2017, 12:50:59 PM »

Hello

I m having some issues with my DWA-582 AC 1200 adaptater.
I can connect to my wifi network, but i m only able to browse web page on internet explorer, and not in chrome or firefox ( pages keeps loading but nothing happen, no error message ). I can connect to steam, but not to skype ...

My connection works perfectly in ethernet or with another usb d-link wifi adaptater (DWA-140).
I downloaded the latest driver from website, and my conputer is running win 10.
Any idea what could fix my issue ?

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with differents (chrome) sofware but not other (IE)
« Reply #1 on: February 27, 2017, 12:57:53 PM »

Link>Welcome!

  • What region are you located?

What Mfr and model is the main host router?

What wireless modes are you using on the main host router?
Has all browser caches been cleared, then close and reopen the browser?
Are you getting DNS IP addresses on the PC that the adapter is connected too? Do a IPCONFIG /all at a command line. It should be either the IP address of the main host router or ISP DNS, depending if the router is relaying DNS or not.

Disable any PC security software and browser security plug ins
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

fransuzich

  • Level 1 Member
  • *
  • Posts: 2
Re: Issue with differents (chrome) sofware but not other (IE)
« Reply #2 on: February 27, 2017, 03:35:33 PM »

I m from France , Europe.

My router is the one given by my internet provider wich is Free , it s a freebox Revolution.
I m not sur to understand what is Mfr and wireless mode but i ll try to give your more information i can get on my router.

2.4 GHz / 802.11n

DNS in ipconfig is the same as my router : 192.168.0.254.

Wireless LAN adapter Wi-Fi:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : D-Link DWA-582 Wireless AC1200 Dual Band PCI Express Adapter
   Physical Address. . . . . . . . . : A0-AB-1B-51-67-E7
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::5ca0:62a1:fa6f:2339%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.0.12(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 28 February, 2017 12:30:23 AM
   Lease Expires . . . . . . . . . . : 28 February, 2017 12:30:23 PM
   Default Gateway . . . . . . . . . : 192.168.0.254
   DHCP Server . . . . . . . . . . . : 192.168.0.254
   DHCPv6 IAID . . . . . . . . . . . : 295742235
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-19-E2-FE-D8-50-E6-4D-0B-74
   DNS Servers . . . . . . . . . . . : 192.168.0.254
   NetBIOS over Tcpip. . . . . . . . : Enabled

Yes i did clear all caches from all browser, i even unsintalled/reinstalled google chrome , but no change. I also tried to remove any malware from my computer.
I have no antivirus installed and i disabled windows firewall.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with differents (chrome) sofware but not other (IE)
« Reply #3 on: February 27, 2017, 07:23:32 PM »

Do you have IPv6 enabled on the PC and the main host router?

Might disable IPv6 on the PC under the network settings for this adapter.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Hard Harry

  • Guest
Re: Issue with differents (chrome) sofware but not other (IE)
« Reply #4 on: February 27, 2017, 07:36:39 PM »

"I also tried to remove any malware from my computer."

What malware did you try to remove?

Also, try setting the wireless connection to "private" by making the connection discoverable. See here for instructions. Whenever you install a new adapter or connection type you have to set the security settings.  The computer usually gives automated message prompting you for the settings whenever it detects a new connection but sometimes the window gets closed or overlooked during the install process.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with differents (chrome) sofware but not other (IE)
« Reply #5 on: February 28, 2017, 06:31:29 AM »

You might also do a full un-installation of the driver, then reboot the PC, then re-install the drive from scratch and set up again.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting