• February 20, 2020, 10:25:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Sound from the device  (Read 2114 times)

rizvee

  • Level 1 Member
  • *
  • Posts: 1
Sound from the device
« on: September 14, 2015, 12:57:29 PM »

I just installed the DAP-1320. Setup was easy and its working as expected, but with one problem: there is a strange high-pitch sound coming from the device. The sound is low volume and very high frequency - but its perceptive and somewhat annoying. I have tried the device in different locations and the same sound comes out.

I have never come across this when working with any other wireless device. Do I have a defective piece?

-Adnan
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48351
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Sound from the device
« Reply #1 on: September 14, 2015, 02:00:12 PM »

Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

Has a factory reset been performed. Is the sound emanating from the DAP or the power adapter?
What mode is the DAP operating in? AP or Bridge?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!