• October 21, 2020, 05:06:03 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Losing packets with DAP 1320  (Read 2805 times)


  • Level 1 Member
  • *
  • Posts: 1
Losing packets with DAP 1320
« on: September 29, 2015, 11:23:42 AM »

Hi there.
I bought an DAP 1320 Wi-Fi Extender a few days ago. So i configured it and I'm able to connecting it by my desktop. However, I realized that the connection with DAP 1320 are losing packets. When I connecting directly to my router, even with only two bars of signal, my connection don't lose any packets.
My router is located in the 1st floor, and DAP 1320 is in the 2nd floor of my house (about 6m away from router). My desktop is on 3 meters of DAP 1320 on the same floor.
Also, I've checked channels that are used by my neighbors and I've configured the router to use an exclusive one.

Is there anything  than I can check or configure to avoid this problem of losing packets when I'm connected to DAP 1320?

Thanks in advanced and sorry about wrong english. Non native speaker :)


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49274
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Losing packets with DAP 1320
« Reply #1 on: September 29, 2015, 11:27:18 AM »


  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

There maybe packet losses that is inherent to wifi extenders. Specially if there are wifi neighbors around or using the same channel.

b]Wireless Configurations[/b]
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • What wireless modes are you using on the main host router?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!