• June 02, 2020, 09:15:59 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Port forwarding not working  (Read 2820 times)

Dissan

  • Level 1 Member
  • *
  • Posts: 1
Port forwarding not working
« on: September 19, 2015, 02:21:29 PM »

Hello!

I am having huge problems with port forwarding. I am trying to open up ports 10011,30033 (TCP) and 9987 (UDP) since I am trying to host a Teamspeak 3 Server.

I only have 2 rules atm, the one I have since before is opening 64738 for TCP and UDP (Mumble server), this works, but even if I change that rule to take in 9987 in UDP it does not open.

The things that I have tried is the following:
- Turned off UPnP
- Activated DMZ
- Upgrade to the latest firmware (1.08 is my current firmware)
- Rebooting the router

The tool that I have used to check the port forwarding is http://www.yougetsignal.com/tools/open-ports/ . If anyone of you have any idea how to solve my problem I will be very grateful. I hope I haven't forgotten any important information.

« Last Edit: September 19, 2015, 02:36:29 PM by Dissan »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48816
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port forwarding not working
« Reply #1 on: September 19, 2015, 05:13:54 PM »

Link>Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process
  • Was the router working before any firmware updates?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?


Is uPnP disabled when you configure PF?
Are you actively using the applicaton when checking port status? You do have to be actively accessing the port before checking status.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: Port forwarding not working
« Reply #2 on: September 22, 2015, 10:26:35 AM »

Hi!

If any of these ports suppose to accept incoming connections (not initiated by any client behind the router) the rule must be setup as a Virtual Server not a Port Forward.

Maybe this post may help understand the difference http://forums.dlink.com/index.php?topic=4235.msg51267#msg51267
« Last Edit: September 22, 2015, 10:30:44 AM by Kakashi::. »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48816
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port forwarding not working
« Reply #3 on: September 23, 2015, 07:04:05 AM »

Any status on this?  ???

Hello!

I am having huge problems with port forwarding. I am trying to open up ports 10011,30033 (TCP) and 9987 (UDP) since I am trying to host a Teamspeak 3 Server.

I only have 2 rules atm, the one I have since before is opening 64738 for TCP and UDP (Mumble server), this works, but even if I change that rule to take in 9987 in UDP it does not open.

The things that I have tried is the following:
- Turned off UPnP
- Activated DMZ
- Upgrade to the latest firmware (1.08 is my current firmware)
- Rebooting the router

The tool that I have used to check the port forwarding is http://www.yougetsignal.com/tools/open-ports/ . If anyone of you have any idea how to solve my problem I will be very grateful. I hope I haven't forgotten any important information.


Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!