• October 21, 2020, 08:50:59 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-950Gs working fine, switch computers, can't find the cameras now  (Read 1429 times)

jeffkan1

  • Level 1 Member
  • *
  • Posts: 1

Is there something I need to do to a laptop, to get it to see the cameras?

Helping a friend with their security cameras that owns an assisted living business. He had about 6 DCS-950G cameras directly wired to a router throughout the building. He had the software on an old desktop computer, I believe it was Win XP. All were showing up find and showed their video feed.

The desktop computer crashed. He grabbed an XP laptop they had there, and we plugged an Ethernet cable into the laptop to wire it to the network. I checked, it was connected to the internet. We popped in the Installation CD and installed the software using the Installation Wizard. Installed the ffdshow, ran ffdshow and performed the configuration on the Miscellaneous features.

Ran the D-Link Setup Wizard, and no cameras appear in the window. Clicked the Search button, it searches for 4-6 seconds, finds nothing.

We grabbed one of the cameras from its perch, brought it in next to the laptop. Grabbed another network cable and plugged it into the camera. Power LED is lit, the green LED flashes. I understand this to mean that the camera is receiving and sending data. We bring up the Setup Wizard again on the laptop, still no cameras.

I've looked through the forums, I don't see any definitive fixes. Seems like the only thing that has changed is the computer. Is there something that I need to do to the laptop, to get it to see the cameras?

Tidbits that I've gleaned from research:
  • Default IP address of a camera is 192.168.0.20
  • I can try taking a pin or paper clip and pushing it in the hole on each camera to reset it
  • I can check n the laptop on the Explorer/Network to see if it shows cameras there
  • There may be something I need to do to the router configuration for some reason?

Thanks!

Jeff


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-950Gs working fine, switch computers, can't find the cameras now
« Reply #1 on: October 23, 2015, 07:13:16 AM »

Any status on this?  ???
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!