• December 03, 2020, 11:51:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Dlink DNS 320L and Transmission interface  (Read 3519 times)

PrazokCZ

  • Level 1 Member
  • *
  • Posts: 1
Dlink DNS 320L and Transmission interface
« on: March 21, 2015, 01:58:41 AM »

Hello to all,

At first sorry for my english (I am from Czech republic).

ShareCenter Model Number: DLINK DNS320L firmware 1.04, date 08/22/2014, no fun plug
Add-on Name: Transmission
Add-on Version: 1.11.3
Detailed Description of your Issue:

After purchase of this NAS, I used this NAS with Transmission without problem (last 8 months).
Issue occured when I moved to the new house. Currently I am using same PC and same NAS of course. Only the router is new. I cannot launch Transmission interface. Share center interface and for example rutorrent interface working correctly. Only Transmission is not working. Question why I am not using rutorrent instead? Because I am not active even if port forwarding is set correctly. Tracker did not see me as active. So i need use Transmission.

I tried:

Reinstall this add-on
Connect from another notebook
Using another browser
Connect to another router and set for router and for notebook same IP's like it was in my old home
Yesterday I spent 6 hours of investigation, using google and browsing this forum
All without success

Error code in Chrome browser is: This webpage is not available (I have it in czech language, but I think in english it will be same)
Adress for interface is: http://ip of nas:9091/transmission/web/
2nd adress which I tried: http://ip of nas:9091/?pass=admin
Old router remained in my old home, so I dont have access to it
Current router: Netis WF2419D

Can somebody help me how to launch Transmission interface?
Logged

sbrbot

  • Level 2 Member
  • **
  • Posts: 75
Re: Dlink DNS 320L and Transmission interface
« Reply #1 on: August 17, 2016, 04:05:49 AM »

Transmission add-on uses port 9092, not default Transmission WebUI port 9091. Moreover, unfortunately this port is hardcoded on several places (scripts and web pages) so it cannt be changed easily in Transmission configuration file (in one place = /mnt/HD/HD_a2/Nas_Progs/Transmission/config/settings.json). In commercial version one can change it through web interface.
« Last Edit: August 17, 2016, 11:45:55 AM by sbrbot »
Logged