• January 20, 2021, 06:25:27 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WDTV Live Hub D-Link N600 (DWA-160) No wireless internet connection wifi  (Read 5471 times)

philipjacobs

  • Level 1 Member
  • *
  • Posts: 1

I just bought a D-Link N600 DWA-160 Wireless network adapter.  I plugged it into the front of my WDTV Live Hub. it gets recognized and the setup completes.
But when I check the connection, Internet connection stays red, everything else is green.
I setup the WDTV on the router with a reserved IP and the same MAC address on the back of the usb adapter.

Here's my setup:
Windows 7
WDTV Live Hub firmware version - 3.12.13
Xfinity Cisco modem/router - DPC3939
D-Link N600 DWA-160 V:A2 F/W 1.60

I don't know what else to do or try. The WDTV does work when directly plugged into the router (wired). But I moved and now the TV is downstairs and the router is up.

Thanks in advance!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49459
  • D-Link Global Forum Moderator
    • Router Troubleshooting

I don't think the Hub can use the DWA adapter as drivers are needed to use the adapter and these adapters are meant for PCs and Laptops.

If the hub has a LAN port, you can connect a DAP or DIR series model that supports wireless bridging, then connect the Hub to the bridge using the LAN cable...
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.