• July 22, 2019, 02:48:37 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Connection Issues with FW 1.06 (06)  (Read 1932 times)

baleian

  • Level 1 Member
  • *
  • Posts: 10
Connection Issues with FW 1.06 (06)
« on: July 14, 2015, 01:57:28 PM »

After updating to the new firmware, my DCS-825L has been periodically disconnecting from our WI-FI. The router is fine, and all other peripherals are working OK, but the camera just disconnects.  Performing a reset of either the cam or router fixes the issue.

Anyone else have this issue since the upgrade?  If so, any fixes or suggestions. 

If not, anyone know where I can get the old version of the FW (the 1.05 FW)?

Cheers,
Logged

francorg

  • Level 1 Member
  • *
  • Posts: 24
Re: Connection Issues with FW 1.06 (06)
« Reply #1 on: July 14, 2015, 02:04:02 PM »

Did you try a factory reset of the cam?
Logged

baleian

  • Level 1 Member
  • *
  • Posts: 10
Re: Connection Issues with FW 1.06 (06)
« Reply #2 on: July 14, 2015, 02:30:33 PM »

Didn't try that.  Can the factory reset be done via the Andriod App?
Logged

rose05

  • Level 1 Member
  • *
  • Posts: 24
Re: Connection Issues with FW 1.06 (06)
« Reply #3 on: July 17, 2015, 11:09:03 PM »

hi

as far as I know its not possible to reset the camera via app or mydlink access!
only via the reset buttom on the camera self

on the old fw 1.03 it is possible see here

« Last Edit: July 17, 2015, 11:23:19 PM by rose05 »
Logged

rose05

  • Level 1 Member
  • *
  • Posts: 24
Re: Connection Issues with FW 1.06 (06)
« Reply #4 on: July 18, 2015, 12:20:14 AM »

hi

as far as I know its not possible to reset the camera via app or mydlink access!
only via the reset buttom on the camera self

on the old fw 1.03 it is possible see here



maybe this are working for you, test it:

http://ipaddr/eng/admin/tools_default.cgi
Logged