• October 31, 2020, 10:14:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: QoS is garbagio  (Read 7417 times)

Vigilante

  • Level 3 Member
  • ***
  • Posts: 119
Re: QoS is garbagio
« Reply #15 on: October 22, 2015, 08:57:57 AM »

What grade rating do you get if you run the same speeds with the the PC direct to the ISP modem?
What Mfr and model is the ISP modem?

I'm getting the same speed test results, whether wired directly to the ISP modem (Motorola SB6180), wired directly to router (DIR-890L), or wireless (via iMac).  I guess I shouldn't complain  :D

HW: A1
FW: 1.08

MODEM:  Motorola SB6180
ROUTER:  DIR-890L
ISP: Cable 100Mb Package (100Mbps down / 5Mbps up)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: QoS is garbagio
« Reply #16 on: October 22, 2015, 09:07:17 AM »

And same grade?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Vigilante

  • Level 3 Member
  • ***
  • Posts: 119
Re: QoS is garbagio
« Reply #17 on: October 22, 2015, 09:10:41 AM »

And same grade?

Yep!  Still a 'B'  :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: QoS is garbagio
« Reply #18 on: October 22, 2015, 09:13:39 AM »

Maybe ISP grading rating.  ::)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: QoS is garbagio
« Reply #19 on: October 22, 2015, 09:47:14 AM »

Any status on this? Please post your information mentioned in your PM here please.

I just bought this router also and having the same exact issues with it. Wi-Fi speed tests are 10 down 5 up but my wired computer on wan port is not getting more then 2 down. What else can I change to make this work, also when I bi-passed the router it was at 10 down and 5 up on my wired connection. Got an a intel(r) pro/1000 gt ethernet adapter. We use high speed wireless internet connection point to point.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: QoS is garbagio
« Reply #20 on: October 28, 2015, 07:44:49 AM »

Any status on this?  ???

I just bought this router also and having the same exact issues with it. Wi-Fi speed tests are 10 down 5 up but my wired computer on wan port is not getting more then 2 down. What else can I change to make this work, also when I bi-passed the router it was at 10 down and 5 up on my wired connection. Got an a intel(r) pro/1000 gt ethernet adapter. We use high speed wireless internet connection point to point.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: QoS is garbagio
« Reply #21 on: November 11, 2015, 07:24:01 PM »

New beta code. Should fix this. Working great for me:
http://forums.dlink.com/index.php?topic=63787.0
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]