• July 04, 2020, 04:50:21 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Access Point 1360  (Read 1613 times)

gandaran

  • Level 1 Member
  • *
  • Posts: 1
Access Point 1360
« on: July 03, 2015, 02:54:56 AM »

I bought an new Access Point, I tried to get 192.168.0.50 and 192.168.0.51, and tried too  192.168.0.49, nothing that comes of is trying to open the admin but it fails!
anything I can do?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48926
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Access Point 1360
« Reply #1 on: July 13, 2015, 06:53:16 AM »

Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

Is the DAP connected to a main host router? If so, what is the Mfr and model # of the main host router?

Default IP address for a DAP is 192.168.0.50, however it may change to something different when connected to a main host router. You'll need to review the routers DHCP client table to see what this new IP address is...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!