• October 21, 2020, 09:26:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS522L  (Read 2033 times)

repetejon

  • Level 1 Member
  • *
  • Posts: 2
DCS522L
« on: June 24, 2015, 09:02:58 AM »

Trying to reinstall a 522L after accidentally deleting it. I know. The setup goes OK until I get to connection and it can not find a wireless network or if I try a Ethernet cord , it says connection failed. WPS does not connect it either. I have a DCS5020L on same wireless network and it works OK. The setup finds the camera OK, just can not connect ?????
I have tried a hard reset with the same result.
ANY HELP APPRECIATED after a week of "head scratching>"
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS522L
« Reply #1 on: June 24, 2015, 09:16:59 AM »

If you have the camera connected to the main host router, does it get an IP address and if so, can you connect to that IP address with a web browser?

After doing a factory reset with the LAN cable connected, it should be able to find the camera using the SW program and get it set up.
What Mfr and model is your main host router?
What FW is currently loaded on the camera?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

repetejon

  • Level 1 Member
  • *
  • Posts: 2
Re: DCS522L
« Reply #2 on: June 24, 2015, 09:33:21 AM »

I can get a IP address, but I have tried all known user/passwords and none work, so can not access via a web browser.
I updated the camera recently so FW should be current.
Do not understand how one camera can work OK and the other will not. All the same network. It worked at one time going thru the same setup when in initially installed.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS522L
« Reply #3 on: June 24, 2015, 09:36:47 AM »

Did you update the SW setup program as well? I know that the setup programs are updated as well.
When you factory reset the camera, I believe the PW maybe blank...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!