• September 21, 2019, 01:13:01 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: upnp server update not working  (Read 664 times)

carbonath

  • Level 1 Member
  • *
  • Posts: 9
upnp server update not working
« on: May 15, 2015, 01:30:13 AM »

Hello,

I'm trying to setup an upnp library so I can access my files from my tv box or my ps3.
I already have an important number of media files on the hard drive.
I go to the multipedia sharing settings, add some directories from my nas, and I try to update the library but it gets stuck either on initialization (at 0%) or, it happened once only, it starts adding media files to the library and then gets stuck on one file.
I've tried to do it with upnp server actvated and deactivated but it's always the same (only difference is that when I tried for the first time after deactivating upnp, then it started to add the files but got stuck on one file).
Any idea of what's going wrong ?
My firmware is 1.04

Thank you

Logged