• November 22, 2019, 01:24:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 890-l network connection problem  (Read 1938 times)

Ukfinanceguy

  • Level 1 Member
  • *
  • Posts: 1
890-l network connection problem
« on: April 27, 2015, 09:45:52 PM »

I recently purchased a new dir-890l router. I noticed about a week ago that I was dropped (along with several other pieces of equipment) from the 2.4ghz network. I could still connect to the 5ghz though. Everything that tried to connect to the 2.4 ghz network failed. I powered the router down, restarted it and it worked again. However, it keeps happening. I have several critical pieces of equipment that can only use the 2.4ghz netwrk which now can't connect. any advice would be greatly appreciated.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 890-l network connection problem
« Reply #1 on: April 28, 2015, 06:57:50 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.


Is Smart Connect Enabled?  ???

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
3-6' feet minimum safe distance between devices.
Placement on main level floor and central in the building and WELL ventilated is preferred. Not in basements or closets as building materials, or near by electronics devices could interfere or hinder good signal propagation.
http://www.smallnetbuilder.com/wireless/wireless-basics/31083-smallnetbuilders-wireless-faq-the-essentials
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 890-l network connection problem
« Reply #2 on: May 04, 2015, 07:28:57 AM »

Any status on this?   ???

I recently purchased a new dir-890l router. I noticed about a week ago that I was dropped (along with several other pieces of equipment) from the 2.4ghz network. I could still connect to the 5ghz though. Everything that tried to connect to the 2.4 ghz network failed. I powered the router down, restarted it and it worked again. However, it keeps happening. I have several critical pieces of equipment that can only use the 2.4ghz netwrk which now can't connect. any advice would be greatly appreciated.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting