• December 12, 2019, 12:43:15 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Mydlink site & Green Check Marks  (Read 1547 times)

puckster

  • Level 1 Member
  • *
  • Posts: 2
Mydlink site & Green Check Marks
« on: March 26, 2015, 11:15:14 AM »

Hello, got a problem on your site.
After installing 2 cameras and having
them added to mydlink page
Even with the cameras in the OFF
position the green check marks next
to each camera show that they are ON and
available; this is incorrect, the cameras
are OFF.  Why are the green check marks
showing up on mydlink page when the
cameras are OFF?

I have tried deleting my browser's history and cache, didn't help, same problem.

Thanks

Pete
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47980
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Mydlink site & Green Check Marks
« Reply #1 on: March 26, 2015, 11:34:08 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

How long have the cameras been off line before you check the status on the web site?

What browser are you using? Try another browser listed below to see if same thing appears...
mydlink.com Supported Browsers
Internet Explorer 7 or higher (32-bit) - Add mydlink.com to the "Compatibility View" exceptions list.
Firefox 12 or higher
Chrome 20 or higher
Safari 6 or higher (Mac OS only)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

puckster

  • Level 1 Member
  • *
  • Posts: 2
Re: Mydlink site & Green Check Marks
« Reply #2 on: March 27, 2015, 01:03:26 AM »

Hello, thanks for replying, all is good now, maybe it took some time for the changes to show up.  The MyDlink site is showing correctly when the cam are OFF or ON.  The only thing I tried was deleting up the cache.  After shutting down the browser it still didn't work, 20mins later it was fine.  Thanks again

Pete
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47980
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Mydlink site & Green Check Marks (RESOLVED)
« Reply #3 on: March 27, 2015, 07:12:37 AM »

Glad you got it working. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting