• September 25, 2020, 08:11:22 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DSL-2750U consistently losing connection to devices  (Read 8603 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2750U consistently losing connection to devices
« Reply #15 on: November 11, 2015, 06:24:34 AM »

Only think I might try is a factory reset and set up from scratch.
If the problem continues, maybe test some LAN cable connections instead of using wireless for streaming and see if anything changes.

IF the problem still continues, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

björn

  • Level 1 Member
  • *
  • Posts: 12
Re: DSL-2750U consistently losing connection to devices
« Reply #16 on: November 11, 2015, 06:32:56 AM »

ok i'll try the factory reset.

i'm not really sure how using a cable will prevent the wifi from doing that, but will give it a try.
Logged

björn

  • Level 1 Member
  • *
  • Posts: 12
Re: DSL-2750U consistently losing connection to devices
« Reply #17 on: November 11, 2015, 06:42:07 AM »

out of interest, why are you asking if it's hot? what is too hot? what would that be an indication of?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2750U consistently losing connection to devices
« Reply #18 on: November 11, 2015, 06:45:07 AM »

Keep us posted on how it goes. At some point I would recommend considering getting into 5Ghz wireless for streaming if LAN cables can't be placed. I prefer using cables for most things including streaming devices. Also the use of PowerLine devices could be included to help with LAN cable placement.

Seen some routers affected by heat and fail due to it. IF you think yours could be experiencing this, you can always place a laptop cooler fan under the modem and test. I use one on general purpose for my router all the time.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

björn

  • Level 1 Member
  • *
  • Posts: 12
Re: DSL-2750U consistently losing connection to devices
« Reply #19 on: November 11, 2015, 06:49:56 AM »

Ja, this router is like 2 years old, don't really want to replace it right now. Cables are just a pain in the butt. I try to avoid additional cables like the plague.

Will try the cooling thing too. Did not even know this was a thing.

Thanks again.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2750U consistently losing connection to devices
« Reply #20 on: November 11, 2015, 06:53:54 AM »

Heat issues are usually seen on dual band items however less prominent how.

Give LAN cables a try. Wireless can't perform like copper cabling.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

björn

  • Level 1 Member
  • *
  • Posts: 12
Re: DSL-2750U consistently losing connection to devices
« Reply #21 on: November 26, 2015, 06:51:26 AM »

Looks like I fixed it!

I restored the router to factory default settings. That still did not fix the issue.
Then I changed Bandwidth to 20MHz in 2.4G Band and 40MHz in 5G Band.

Haven't had a single drop since. I also asked my ISP if my line is still dropping and they report that since the 15th (when I made this change), there has been no irregular disconnects in my logs.

So simple, and I have been battling with this for close to 2 years now....
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2750U consistently losing connection to devices (RESOLVED)
« Reply #22 on: November 26, 2015, 11:00:34 AM »

Glad you got it working now. Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]