• December 06, 2019, 07:26:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Root access denied funplug  (Read 1249 times)

matt_w

  • Level 1 Member
  • *
  • Posts: 3
Root access denied funplug
« on: March 13, 2015, 12:59:48 PM »

Hi,
I am trying to use my Dlink as a back up destination for my synology NAS. i have installed funplug and logged in with SSH root access and ran a backup.
It took some time to setup, but it worked. The next time the backup was scheduled it failed.
I tried to SSH on to the dlink using root access through Putty, but access denied. i had already disabled telnet and didnt know how to turn it back on, so i removed fun plug. After reinstalling fun plug i was unable to store a new password. so i did a pwck, the result says:
duplicate shadow password entry
delete line 'root:
So i delete the extra entry and it works. However, every time i log off and back on again, I can't SSH and i get the same access denied.

So my question is this, is there something duplicating or creating a new password  preventing me using root log in.
Logged