The Graveyard - Products No Longer Supported > DIR-505L

505L not recognizing iPhone 5 as available connection

(1/2) > >>

I just purchased a 505L.  I bought it as a router for my vehicle office.  I upgraded the FW to v1.03.  The device will not recognize my iPhone 5 as an available Internet connection.  Is this on purpose?  I have my reasons for wanting to use the Dlink Shareport as my wifi hotspot.  I just want it to recognize my phone as an available connection.  If it's not possible, the I have no need for the device.


* What region are you located?
* Was a Factory Reset performed before and after any firmware updates then set up from scratch? >FW Update Process

* Was the router working before any firmware updates?
Does the iPhone get an IP address from the 505L?
Reset the 505L and set it up in Router mode temporarily and see if the iPhone gets an IP address from the should be able to get an IP address from the 505L in router mode. Then we can go from here...

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy

* Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
* What wireless modes are you using?
* 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
* Channel Width set for Auto 20/40Mhz or try 20Mhz only.
* Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
* What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.

Thank you, FurryNutz, for the reply.

Although, I don't know why it matters, I'm located in the North Central U.S.A.

Yes, my iPhone can get an IP address from the 505L.  I did a reset of the router, but still have the same issue.  I get the "Select a Wi-Fi Hotspot" menu, but my iPhone 5 does not show up in there.  I've tried it both in Repeater and Wi-Fi Hotspot modes.

Very disappointing.

Can you set the wireless mode for single mode G and use 20Mhz channel with and WPA and TPIK only and test? Seems like the iPhone is getting an IP address in router mode however is not fully getting seated in HotSpot Mode...

What iOS version is the iPhone using?

Reason for asking region is so that we can ensure correct FW location support is all. Thank you for this info.

Any chance you have a different wireless device to test with to see if that device exhibits the same problem?

Running IOS 8.1.3 (latest version).  I can try the router at my home wi-fi hotspot.

I also have a DIR-506L that I am using at home.  I'll see if that one will pick up the iPhone connection.  I haven't tried that.

I will try your suggestions and see if anything good comes of it, but the iPhone 5 is supposed to be 5 mhz from what I understand.  I never did switch the 505L to Router mode, just left it in Wi-Fi hotspot mode, and was able to pick up the IP address on the iPhone. 


[0] Message Index

[#] Next page

Go to full version