• October 24, 2020, 06:06:24 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: I'm swimming in the pond!!!!!  (Read 11282 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49276
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I'm swimming in the pond!!!!!
« Reply #30 on: April 14, 2015, 09:04:44 AM »

Some peoples children!!!  ;D
« Last Edit: April 14, 2015, 09:08:55 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49276
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I'm swimming in the pond!!!!!
« Reply #31 on: April 14, 2015, 09:10:00 AM »

  • "Was a Factory Reset performed before and after any firmware updates then set up from scratch using the following?  ???
>FW Update Process"
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 197
Re: I'm swimming in the pond!!!!!
« Reply #32 on: April 14, 2015, 11:19:07 AM »

  • "Was a Factory Reset performed before and after any firmware updates then set up from scratch using the following?  ???
>FW Update Process"

When I bought the unit it was on the initial FW. I had configured the router to my network and then updated to FW1.03, with my config. The router kept ALL of my original configuration and I did not have to reconfig from scratch and do any of the 30-30-30 dance. This time around the only difference was, i used CHROME...big mistake. Thank God there is a recovery mode for Dlink routers...Furyy you may want to direct users to your recovery sticky ;)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49276
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I'm swimming in the pond!!!!!
« Reply #33 on: April 14, 2015, 11:35:44 AM »

Trust me, I do when it's needed.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 2 [3]