• September 19, 2020, 09:49:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-G256DG WOL  (Read 1342 times)

stamuser

  • Level 1 Member
  • *
  • Posts: 1
DSL-G256DG WOL
« on: November 02, 2017, 01:37:19 AM »

Hi,

I'm trying to setup WOL on my DSL-G256DG router.
I set port forwarding for ports 9 and 7 in UDP.
I also set an IP & MAC binding thought DHCP.

For some reason, after the PC is turn off for a while the WOL is not working (seems that the DHCP forgot the IP & MAC binding after ~1 hour).
I can turn the PC of in a few minutes after I turned it off, but after a while it just not work (the dsl led is blink when I send WOL package, but my PC led stays solid)

Any idea how to force binding the IP & MAC?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49186
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-G256DG WOL
« Reply #1 on: November 04, 2017, 10:38:58 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. The US offers Chat support for consumer products at support.dlink.com. 24/7.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!