• February 19, 2020, 03:06:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DO NOT UPGRADE TO 1.02  (Read 4571 times)

mrkennethtong

  • Level 1 Member
  • *
  • Posts: 10
DO NOT UPGRADE TO 1.02
« on: February 14, 2015, 06:36:32 AM »

Upgraded the Firmware to 1.02 for no apparent reason, router can't hold a connection now - fortunately I have two 890Ls so I swapped the old 1.00 Router back on and it's fine but DO NOT UPGRADE TO 1.02!
Logged

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 197
Re: DO NOT UPGRADE TO 1.02
« Reply #1 on: February 16, 2015, 04:23:22 PM »

Interesting. It must be coming from their server, don't see it on their support page

http://support.dlink.com/ProductInfo.aspx?m=DIR-890L%2fR
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DO NOT UPGRADE TO 1.02
« Reply #2 on: February 17, 2015, 07:41:10 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
>FW Update Process

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Is ISP Modem/Service using Dynamic or Static WAN IP addressing?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mrkennethtong

  • Level 1 Member
  • *
  • Posts: 10
Re: DO NOT UPGRADE TO 1.02
« Reply #3 on: February 17, 2015, 12:48:47 PM »

Interesting. It must be coming from their server, don't see it on their support page

http://support.dlink.com/ProductInfo.aspx?m=DIR-890L%2fR

Update via Router and you will see it there.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DO NOT UPGRADE TO 1.02
« Reply #4 on: February 17, 2015, 12:50:55 PM »

I'll try this and see.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 197
Re: DO NOT UPGRADE TO 1.02
« Reply #5 on: February 17, 2015, 09:00:10 PM »

Interesting. It must be coming from their server, don't see it on their support page

http://support.dlink.com/ProductInfo.aspx?m=DIR-890L%2fR

Update via Router and you will see it there.

Yea I figured that much. Just like the Netgear R8000. Within a week Netger posted the FW to thier support page.
Gonna wait for Furry to do more testing before i jump into the pond  ;D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DO NOT UPGRADE TO 1.02
« Reply #6 on: February 18, 2015, 06:48:30 AM »

Come on in, waters fine Sir.  ;D

Interesting. It must be coming from their server, don't see it on their support page

http://support.dlink.com/ProductInfo.aspx?m=DIR-890L%2fR

Update via Router and you will see it there.

Yea I figured that much. Just like the Netgear R8000. Within a week Netger posted the FW to thier support page.
Gonna wait for Furry to do more testing before i jump into the pond  ;D
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DO NOT UPGRADE TO 1.02
« Reply #7 on: February 18, 2015, 11:02:05 AM »

I found this regarding v1.02:
Supports Singapore, Brazil, Latin America, Russia, Australia and Europe Region
Enhancements:
Adopting Russia encryption regulation, QuickVPN will now supports ONLY RC4-40 for Russia devices; no affective for
devices shipped to other region.


For now I'll recommend anyone in the NA region, DO NOT UPGRADE to v1.02 at this time. I'm sure D-Link is aware of issues.

You can go back to older FW. Please follow the FW update process to downgrade if needed.


Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 197
Re: DO NOT UPGRADE TO 1.02
« Reply #8 on: February 19, 2015, 07:44:55 AM »

Come on in, waters fine Sir.  ;D

Interesting. It must be coming from their server, don't see it on their support page

http://support.dlink.com/ProductInfo.aspx?m=DIR-890L%2fR

Update via Router and you will see it there.

Yea I figured that much. Just like the Netgear R8000. Within a week Netger posted the FW to thier support page.
Gonna wait for Furry to do more testing before i jump into the pond  ;D

Lol, your killin me  :P
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DO NOT UPGRADE TO 1.02
« Reply #9 on: February 19, 2015, 07:51:15 AM »

What? It's working.  LOL ;D

Come on in, waters fine Sir.  ;D

Interesting. It must be coming from their server, don't see it on their support page

http://support.dlink.com/ProductInfo.aspx?m=DIR-890L%2fR

Update via Router and you will see it there.

Yea I figured that much. Just like the Netgear R8000. Within a week Netger posted the FW to thier support page.
Gonna wait for Furry to do more testing before i jump into the pond  ;D

Lol, your killin me  :P
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DO NOT UPGRADE TO 1.02
« Reply #10 on: February 23, 2015, 05:15:14 PM »

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!