• March 30, 2020, 04:22:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: DNS-320L - Firmware v1.04b012 Comments & Observations  (Read 21704 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #30 on: May 15, 2015, 12:24:01 PM »

The download is working for me using this link:
http://www.dlink.com/uk/en/support/product/dns-320l-sharecenter-2-bay-cloud-storage-enclosure

Be sure you have any 3rd party PC security programs disabled or configured to download from D-Link web sites.

Try a different browser to test.


EU Version (Uk) is dated as 11 May 2015. US Version is Dated 30 March 2015. They both have the same revision version, however does anyone know if there any differences between the UK version and US versions?

I have tried downloading the update from the UK (read European) FTP server link from the website, but unfortunately, it does not seem to be working at moment and keeps returning error messages.

Many thanks.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #31 on: May 15, 2015, 12:26:50 PM »

Yes,
Rev Ax models support FW versions v1.xx of FW.

Hello,

I have a question: is this 1.04b012 suitable for revision A3?
Thank you.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

koadrian

  • Level 2 Member
  • **
  • Posts: 36
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #32 on: May 19, 2015, 06:08:54 PM »

why my google drive failed to sync, i already restored factory my dns320L?
Logged

tudvari

  • Level 1 Member
  • *
  • Posts: 18
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #33 on: May 29, 2015, 10:20:41 PM »

Google changed the Google Drive API, the grive ( Google Drive sync application ) should use the new API.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

maiconovic

  • Level 1 Member
  • *
  • Posts: 6
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #35 on: June 09, 2015, 12:51:13 PM »

 have a I have a NAS dlink DNS 320L but i can not do it synchronizing with the driver google give the following error "Last Update Time 06/05/2015 16:21 Fail" hedge someone how to solve this ??
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #36 on: June 13, 2015, 01:33:05 PM »

I presume this maybe a Google issue at the moment so let us know how it goes with Google.

have a I have a NAS dlink DNS 320L but i can not do it synchronizing with the driver google give the following error "Last Update Time 06/05/2015 16:21 Fail" hedge someone how to solve this ??
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

fforward

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #37 on: June 15, 2015, 03:45:04 AM »

Hi,

after installing 1.04b12 from [1] my 320l does not boot up anymore, just the blinking blue status LED for hours. I did everything suggested in this [2] thread plus Unplugging from network and removing the HDDs. Is there anything else I can do? I bought the NAS in April 2013 so I think guarantee is expired unfortunately.


[1] http://www.dlink.com/de/de/home-solutions/share/network-attached-storage/dns-320l-sharecenter-2-bay-cloud-storage-enclosure
[2] http://forums.dlink.com/index.php?topic=56732.0
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #38 on: June 16, 2015, 07:36:45 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

Hi,

after installing 1.04b12 from [1] my 320l does not boot up anymore, just the blinking blue status LED for hours. I did everything suggested in this [2] thread plus Unplugging from network and removing the HDDs. Is there anything else I can do? I bought the NAS in April 2013 so I think guarantee is expired unfortunately.


[1] http://www.dlink.com/de/de/home-solutions/share/network-attached-storage/dns-320l-sharecenter-2-bay-cloud-storage-enclosure
[2] http://forums.dlink.com/index.php?topic=56732.0
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

hyibin

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #39 on: July 11, 2015, 08:53:42 PM »

Upgraded 320L to 1.04b12. one issue so far:

HDD LEDs are always yellow, and never flashed when they were being accessed.

Being able to install add-on is great.
Logged

malkie0831

  • Level 1 Member
  • *
  • Posts: 6
Re: DNS-320L - Firmware v1.04b012 Comments & Observations
« Reply #40 on: July 14, 2015, 04:26:11 AM »

I successfully upgraded my DNS320L (RevA3), IE11 works better with the home page now.

I hope they can fix the GDrive issue?

The Power LED goes off now when the discs are powered down, but the two disc lights stay on. Just an observation.
Logged
Pages: 1 2 [3]