• December 07, 2019, 09:18:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Not geting 11ac speeds on LAN  (Read 2091 times)

prakharsingh95

  • Level 1 Member
  • *
  • Posts: 12
  • I don't brag.
Not geting 11ac speeds on LAN
« on: January 04, 2015, 10:30:21 PM »

Hi,

I have a 850L with 1.10WW (Worldwide) firmware router. When I connect my iPad Air 2 (11ac), it shows a link speed on ~700mbps, and I get acutal download speeds of 250mbps on Speedtest.net.

However, when I stream content (Blu-ray) on my Wi-Fi from my Laptop (1 Gbps link speed, Ethernet) from a minidlna server, running on the laptop, I only get streaming speeds of 6MB/s (~50mbps). Normally, I wouldn't bother, but initial loading and seeking on the movie take about 4-5s, and I don't understand why this is?
« Last Edit: January 04, 2015, 10:31:59 PM by prakharsingh95 »
Logged
DIR 850L, with Gigabit Broadband.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47961
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Not geting 11ac speeds on LAN
« Reply #1 on: January 05, 2015, 07:32:09 AM »

Link>Welcome!

Sounds like something on the Laptop is slowing the stream down maybe.

  • What region are you located?
  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
>FW Update Process
  • Was the router working before any firmware updates?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Check cable between Modem and Router and PC, swap out to be sure. Link> Cat6 is recommended.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router. Besure to log into the Admin account on the router.
  • Enable or Disable Use Unicasting (compatibility for some ISP DHCP Servers) and test under Setup/Internet/Manual. Disable may help with speed performance on higher speed ISP services.
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
  • Ensure devices are set to auto obtain an IP address.
  • If IPv6 is an option on the router, select Local Connection Only under Setup/IPv6.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. The DST setting is only needed in the NA region. Tools/Time.

 

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Channel Width set for Auto 20/40/80Mhz
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.
  • If you have any of these options, Try turning OFF Short GI, WLAN Partition, Extra Wireless Protection and HT 20/40 Co-existence if you have it. Also testing with HT20/40Mhz Co-existence enabled will impact results as well. I prefer to use this option OFF. Recommended settings are default. Under Advanced/Advanced Wireless.


Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
3-6' feet minimum safe distance between devices.
Placement on main level floor and central in the building and WELL ventilated is preferred. Not in basements or closets as building materials, or near by electronics devices could interfere or hinder good signal propagation.
http://www.smallnetbuilder.com/wireless/wireless-basics/31083-smallnetbuilders-wireless-faq-the-essentials

PC 3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
  • Turn off all devices accept for one wired LAN PC while testing.
  • Disable any downloading client software managers, i.e. Torrents or similar.


Also be aware that raw BluRay content files are highly bandwidth intensive. I've streamed them over AC wifi and would encounter video stream buffering. LAN wired connections is recommended for streaming any raw BD content.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47961
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Not geting 11ac speeds on LAN
« Reply #2 on: January 29, 2015, 01:47:03 PM »

Any status on this?  ???

Hi,

I have a 850L with 1.10WW (Worldwide) firmware router. When I connect my iPad Air 2 (11ac), it shows a link speed on ~700mbps, and I get acutal download speeds of 250mbps on Speedtest.net.

However, when I stream content (Blu-ray) on my Wi-Fi from my Laptop (1 Gbps link speed, Ethernet) from a minidlna server, running on the laptop, I only get streaming speeds of 6MB/s (~50mbps). Normally, I wouldn't bother, but initial loading and seeking on the movie take about 4-5s, and I don't understand why this is?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting