• December 06, 2019, 10:40:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-160 needs a Mac OS X 10.10 Yosemite driver  (Read 4969 times)

ycube

  • Level 1 Member
  • *
  • Posts: 2
DWA-160 needs a Mac OS X 10.10 Yosemite driver
« on: January 17, 2015, 07:39:36 PM »

DWA-160 (Rev. B) Mac drivers are obsolete. The latest seems to be for Mac OS X 10.7 Lion, which is three OS X versions in the past. When will D-Link supply a driver that works in Mac OS X 10.10 Yosemite?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47961
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-160 needs a Mac OS X 10.10 Yosemite driver
« Reply #1 on: January 18, 2015, 08:00:55 PM »

Link>Welcome!

  • What region are you located?

This adapter is getting to be a bit old since newer generation adapters are out. Not sure if D-Link will be updating the drivers. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Ask for level 2 or higher support. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ycube

  • Level 1 Member
  • *
  • Posts: 2
Re: DWA-160 needs a Mac OS X 10.10 Yosemite driver
« Reply #2 on: January 19, 2015, 12:46:28 AM »

I'm in the US. Thanks for the advice.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47961
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-160 needs a Mac OS X 10.10 Yosemite driver
« Reply #3 on: January 20, 2015, 10:46:15 AM »

Let us know what you find out.

You could try getting more up to date drivers from Atheros. I believe thats the chip set vendor for the DWA-160...I think.  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting