• October 19, 2019, 07:20:57 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCH-S150 PIN incorrect  (Read 4027 times)

bfg1974

  • Level 1 Member
  • *
  • Posts: 2
DCH-S150 PIN incorrect
« on: November 24, 2014, 01:21:14 PM »

I had the device working at home to test. I want to move to motion sensor to a new location which is a different network. I reset the device and while trying to add the new device it is asking for the PIN. I took a picture of the old device page and it matches what is on the device label. But i get "PIN code incorrect"
I can access the device by going to the IP Address 192.168.1.xxx but I don't know that Admin password (i think it was the PIN before)

Would a reset change the PIN ?
Logged

bfg1974

  • Level 1 Member
  • *
  • Posts: 2
Re: DCH-S150 PIN incorrect
« Reply #1 on: November 25, 2014, 06:00:06 AM »

this is fixed - it was me. as i was filling out the info for customer service and getting details off the unit i saw i was using the wrong number for the PIN. I'm going with being tired after driving for 20+ hours.

FYI - the PIN is also the password when you http to the device.

Firmware External Version: V1.04
Firmware Internal Version: V1.04b05
Date: Wed, 22 Oct 2014
Checksum: 0x06296F66
2.4GHz regulation domain: US/NA
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11
Firmware Query: http://wrpd.dlink.com/router/firmware/query.aspx?model=DCH-S150_Ax_Default_FW_0104_7062B8938F3D
LAN MAC: 70:62:B8:93:8F:3D
Kernel: 2.6.31, B0024, Date=Wed, 17 Sep, 2014
Apps: 1.1, B0017, Date=Wed, 22 Oct, 2014
WLAN Driver: AR9531, 10.1.478, B0006, Date=Thu, 18 Sep, 2014
2.4GHz WLAN MAC 0: 70:62:B8:93:8F:3D
2.4GHz SSID: DCH-S150-8F3D
Factory Default: 0
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCH-S150 PIN incorrect (RESOLVED)
« Reply #2 on: November 25, 2014, 07:22:22 AM »

Glad you got it fixed. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting