• March 28, 2020, 08:53:56 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Motion Detection Not Working - email tests fine  (Read 3109 times)

losergeek

  • Level 1 Member
  • *
  • Posts: 5
Motion Detection Not Working - email tests fine
« on: November 22, 2014, 07:25:30 AM »

Hi, I picked up a DCS-930L because our cat got out and we're trying to figure if and when she's around the house so the motion detection is the main purpose but it's not working. Ive read through several other posts but haven't been able to resolve it on my own. Email is configured and the test works fine but we're not getting any email notifications for motion when we test...it's been on for 2 days now with no notifications or pictures (despite testing it multiple times many different ways at night and day).  Here is a screenshot of our settings...they all seem relatively straightforward but hopefully it's something easy to fix.  Firmware version is 1.11 running windows 7 and everything else seems to be working fine. Screenshots of the settings and email test below:



Logged

PAFL

  • Level 2 Member
  • **
  • Posts: 31
Re: Motion Detection Not Working - email tests fine
« Reply #1 on: November 22, 2014, 08:55:13 AM »

I had the same issue about 2 weeks ago.  fixed after powering off and on the camera.  Note: I tried to reboot remotely and that did not power had to unplug the camera.
Logged

losergeek

  • Level 1 Member
  • *
  • Posts: 5
Re: Motion Detection Not Working - email tests fine
« Reply #2 on: November 22, 2014, 09:59:16 AM »

I had the same issue about 2 weeks ago.  fixed after powering off and on the camera.  Note: I tried to reboot remotely and that did not power had to unplug the camera.

I just unplugged and replugged it to make sure (even though I'm reasonably sure it's been rebooted a couple times anyway) and still doesn't work.

Also there seems to be conflicting information about whether the LED should be solid or flashing but mine is blinking steadily and constantly. As far as I fan tell it doesn't stop flashing.  Not sure it that means anything.
« Last Edit: November 22, 2014, 10:11:50 AM by losergeek »
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2171
Re: Motion Detection Not Working - email tests fine
« Reply #3 on: November 22, 2014, 06:01:12 PM »

Log into the camera's f/w and set it up in there with IE.

Download the user manual from dlink website for instructions on that.
Logged

losergeek

  • Level 1 Member
  • *
  • Posts: 5
Re: Motion Detection Not Working - email tests fine
« Reply #4 on: November 22, 2014, 06:05:40 PM »

Log into the camera's f/w and set it up in there with IE.

Download the user manual from dlink website for instructions on that.

I had also tried that already after reading another thread - I've set it in both the online tool and admin panel in IE, Firefox and chrome - still no change.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2171
Re: Motion Detection Not Working - email tests fine
« Reply #5 on: November 22, 2014, 07:19:26 PM »

Log into the camera's f/w and set it up in there with IE.

Download the user manual from dlink website for instructions on that.

I had also tried that already after reading another thread - I've set it in both the online tool and admin panel in IE, Firefox and chrome - still no change.

Have you tried something other than 100%? 75%?

Are you walking through the area to test?


Can you try a different email. . Like yahoo?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2171
Re: Motion Detection Not Working - email tests fine
« Reply #6 on: November 22, 2014, 07:20:18 PM »

Also try shining a light at the camera to set it off.
Logged

losergeek

  • Level 1 Member
  • *
  • Posts: 5
Re: Motion Detection Not Working - email tests fine
« Reply #7 on: November 22, 2014, 07:21:57 PM »

I tried several different patterns and sensiticities. I've tried both my gmail account and my own personal domain and they both were able to receive the test messages. Still no go.

I've walked and stood in the area and even adjusted the camera while in it. A neighbors cat has also walked through it.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2171
Re: Motion Detection Not Working - email tests fine
« Reply #8 on: November 22, 2014, 08:52:34 PM »

Ugh.   

I haven't tried email in years(gave up after blocked).  Too bad that camera doesn't have sd card to record to.

You could try ftp.

Does your router support a usb device with ftp?

You just need to log in via ftp with something like filezilla and then replay videos.
Logged

losergeek

  • Level 1 Member
  • *
  • Posts: 5
Re: Motion Detection Not Working - email tests fine
« Reply #9 on: November 23, 2014, 04:50:29 AM »

Thanks for trying but luckily our cat came this morning so I'm just going to return the camera
Logged