• September 20, 2019, 10:10:06 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: NTP problem  (Read 2706 times)

gottarun4321

  • Level 1 Member
  • *
  • Posts: 4
NTP problem
« on: November 03, 2014, 06:25:09 AM »

Seems that no matter what NTP server I use, my DIR-880 always has the wrong time.  I.e.  it always shows the date 2000/01/03.   The time is bogus too.   There seems to be no way to set a manual time either.  I'm running the original FW (1.01). 
I don't know if the time is related to having to set this router set up as a subordinate in my infrastructure (i.e. a switch ... nothing on WAN port with DHCP turned off) due to DHCP issues (as reported elsewhere) with it.    If the time's always bogus, you can't set up meaningful schedules.

One other gripe (among the others noted for the DIR-880), it seems you can't edit "Connected Clients" names when in this mode of operation (not routing).   The edit box comes up but the change never is shown.

One last suggestion is that it might be a nice option to be able to configure this thing as a wired bridge as well (i.e. bridge on with the WAN port).   Then you wouldn't have to waste a port if you have to connect it up this way.
Logged

xGBHxPegasus

  • Level 1 Member
  • *
  • Posts: 10
Re: NTP problem
« Reply #1 on: November 03, 2014, 06:31:20 AM »


I don't know if the time is related to having to set this router set up as a subordinate in my infrastructure (i.e. a switch ... nothing on WAN port with DHCP turned off) due to DHCP issues (as reported elsewhere) with it.    If the time's always bogus, you can't set up meaningful schedules.


DHCP issues (at least DHCP reservation) is fixed in the beta firmware they are currently testing, if you e-mail dlink with the issue they will most likely send it to you (I would but i've not got a copy anymore :( )
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NTP problem
« Reply #2 on: November 03, 2014, 08:16:13 AM »

Link>Welcome!

  • What region are you located?

NTP is dependent upon the WAN port being used.

Bridge mode is for wireless bridging only thus the WAN port is not needed in this mode.


Seems that no matter what NTP server I use, my DIR-880 always has the wrong time.  I.e.  it always shows the date 2000/01/03.   The time is bogus too.   There seems to be no way to set a manual time either.  I'm running the original FW (1.01). 
I don't know if the time is related to having to set this router set up as a subordinate in my infrastructure (i.e. a switch ... nothing on WAN port with DHCP turned off) due to DHCP issues (as reported elsewhere) with it.    If the time's always bogus, you can't set up meaningful schedules.

One other gripe (among the others noted for the DIR-880), it seems you can't edit "Connected Clients" names when in this mode of operation (not routing).   The edit box comes up but the change never is shown.

One last suggestion is that it might be a nice option to be able to configure this thing as a wired bridge as well (i.e. bridge on with the WAN port).   Then you wouldn't have to waste a port if you have to connect it up this way.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

gottarun4321

  • Level 1 Member
  • *
  • Posts: 4
Re: NTP problem
« Reply #3 on: November 03, 2014, 12:39:21 PM »

Link>Welcome!

  • What region are you located?
... Canada

NTP is dependent upon the WAN port being used.

... I suspected as much, but there wouldn't seem to be a reason to limit it this way.  I mean the box still has an address even if it's no longer routing?   All scheduling is useless without NTP.   I was putting in a schedule so that wireless was turned off during non-business hours.   Can't do that without a time base. 

Bridge mode is for wireless bridging only thus the WAN port is not needed in this mode.   

... I know, but 1G wired is still generally faster than wireless and I just thought that it would be nice to not waste the WAN port.   I would be cool to be able to just change an option on the management page than to have to go to the box to swap a cable then set it back to router, etc, etc, etc, once some non-beta software fixes the DHCP problem.

Seems that no matter what NTP server I use, my DIR-880 always has the wrong time.  I.e.  it always shows the date 2000/01/03.   The time is bogus too.   There seems to be no way to set a manual time either.  I'm running the original FW (1.01). 
I don't know if the time is related to having to set this router set up as a subordinate in my infrastructure (i.e. a switch ... nothing on WAN port with DHCP turned off) due to DHCP issues (as reported elsewhere) with it.    If the time's always bogus, you can't set up meaningful schedules.

One other gripe (among the others noted for the DIR-880), it seems you can't edit "Connected Clients" names when in this mode of operation (not routing).   The edit box comes up but the change never is shown.

One last suggestion is that it might be a nice option to be able to configure this thing as a wired bridge as well (i.e. bridge on with the WAN port).   Then you wouldn't have to waste a port if you have to connect it up this way.
« Last Edit: November 03, 2014, 03:54:43 PM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: NTP problem
« Reply #4 on: November 04, 2014, 08:26:45 AM »

You can manually set the time I believe...

As for the WAN port, this is how networking is designed on D-Link routers when in bridge mode. Ya, the WAN port isn't used and is disabled for this mode.

You can try this and see however this is not bridge mode, rather AP mode:
 How to extend network without AP Mode using a Router

This uses the WAN port...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting