• May 30, 2020, 09:17:57 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Linksys WRT1900AC and dlink camera wifi issue  (Read 7646 times)

jhzero

  • Level 1 Member
  • *
  • Posts: 13
Linksys WRT1900AC and dlink camera wifi issue
« on: August 10, 2014, 06:25:39 AM »

I have the following personal security dlink cameras.  They all have the latest firmware from http://support.dlink.com

1.  DCS-5010L with 1.03 (2014-01-22) firmware
2.  DCS-5222LB1 with 2.01.05 firmware
3.  DCS-5020L with 1.03 (2014-01-22) firmware
4.  DCS-932L with 1.09 (2014-03-14) firmware

I have an Apple Airport Extreme wifi router with latest firmware 7.7.3  All 4 of the cameras connect to the wifi fine using “WPA2 Personal” security.

Camera 1:  Connects fine
Camera 2:  Connects fine
Camera 3:  Connects fine
Camera 4:  Connects fine

I also have a Linksys EA6500 (http://support.linksys.com/en-us/support/routers/EA6500), with firmware Ver.1.1.40 (build 160989).  All the cameras connects fine as well.  Both the 2 GHz and 5 GHz channels have the same SSID.  I used WPA2/WPA Mixed Personal security on both channels.

Camera 1:  Connects fine
Camera 2:  Connects fine
Camera 3:  Connects fine
Camera 4:  Connects fine

Now I have a new Linksys WRT1900AC (http://support.linksys.com/en-us/support/routers/WRT1900AC), with firmware Ver.1.1.8.161917, which I want to use going forward.  Three of the cameras won’t connect to this router.  Both the 2 GHz and 5 GHz are the same SSID.  Im using WPA2/WPA Mixed Personal security on both channels, and the same Wireless SSID and password as with the Airport and EA6500.

Camera 1:  Won’t connect
Camera 2:  Connects fine
Camera 3:  Won’t connect
Camera 4:  Won’t connect

I need help one why the 3 cameras wont connect.  Any ideas why the Linksys WRT1900AC wont allow the wifi connections?  Is it a Linksys router or a camera issue?

Any suggestions would be appreciated.

Thank you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48804
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Linksys WRT1900AC and dlink camera wifi issue
« Reply #1 on: August 10, 2014, 10:37:08 AM »

You need to set different SSID's on the router between the 2.4Ghz 5Ghz radio. There maybe compatibility issues on the DCS camera that may cause WiFi connection issued if the SSIDS are the same. SSIDs should be separate between 2.4Ghz and 5Ghz radios. Helps in troubleshooting as well. My DCS-933L works just fine on 2.4Ghz set to auto channel scan, Mixed Channel Width and WPA2 only. Yet the 933L is only a 2.4Ghz supporting camera.

Do any of your DCS cameras support 5Ghz? I know that most cameras are only 2.4Ghz supporting.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jhzero

  • Level 1 Member
  • *
  • Posts: 13
Re: Linksys WRT1900AC and dlink camera wifi issue
« Reply #2 on: August 10, 2014, 01:28:55 PM »

As suggested, I went onto my WRT1900AC and gave the 2 GHz and 5 GHz different SSIDs.  I then tried to connect to both of them with the DCS-932L camera.  The DCS-932L camera would not connect to either of them.  Thank you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48804
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Linksys WRT1900AC and dlink camera wifi issue
« Reply #3 on: August 10, 2014, 02:22:00 PM »

Have you tried to re-flash the 932L's FW and then factory reset and set up from scratch?

The 932L should connect to the 2.4Ghz SSID.

Test the 932L with disabling the WiFi security on the router temporarily to see if the cam will connect in the OPEN.
« Last Edit: August 10, 2014, 02:48:46 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jhzero

  • Level 1 Member
  • *
  • Posts: 13
Re: Linksys WRT1900AC and dlink camera wifi issue
« Reply #4 on: August 15, 2014, 12:51:57 PM »

Yes I reflashed the DCS-932L.  On the WRT1900AC I set the 2 GHz and 5 GHz with different SSIDs and no authentication.  The DCS-932L was only able to connect to the 2 GHz with no password.

I set the passwords back and now it does not work again.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48804
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Linksys WRT1900AC and dlink camera wifi issue
« Reply #5 on: August 15, 2014, 01:08:14 PM »

After enabling PWs on the router, did you have the DCS reconnect to the same SSID and did it ask you to input a PW or did you give it the PW?
Try WPA only instead of WPA2 only.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jhzero

  • Level 1 Member
  • *
  • Posts: 13
Re: Linksys WRT1900AC and dlink camera wifi issue
« Reply #6 on: November 01, 2014, 02:17:55 PM »

Seems WRT1900AC firmware 1.1.8.161917 and switching the 2.4 GHz channel to "WPA2 Personal" fixed the issue.  All the cameras connect now.
 
Thank you all for helping.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48804
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Linksys WRT1900AC and dlink camera wifi issue (RESOLVED)
« Reply #7 on: November 01, 2014, 03:14:27 PM »

Glad it's working. Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!