• August 12, 2020, 06:26:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Advanced DNS Service of firmware v1.21beta01 is conflicted  (Read 2840 times)

marvan

  • Level 2 Member
  • **
  • Posts: 28
Advanced DNS Service of firmware v1.21beta01 is conflicted
« on: June 20, 2009, 10:50:40 AM »

The Advanced DNS Service of firmware v1.21beta01 (new feature added since v1.20) is conflicted with local DNS resolution.

Due to the SharePort issue on firmware v1.20, I've upgraded to use v1.21beta01 with no choice (due to can't be downgraded back to v1.1x) and hope that the SharePort will be liked v1.15 that 100% works.  However, the latest v1.21beta01 produces other problem.  Sometimes, I have experiences that I can't access my other PC and NAS (all in the same subnet of 192.168.100.0) but no problem with IP addresses.  If I ping the PC and NAS, the same wrong IP 204.194.233.140 will be resolved and replied timeout.  The same wried problem also happened on my other PC.

Finally, I found out that if I turn off Advanced DNS Service in Internet configuration of Basic.  I can ping my other PC and NAS immediately and no more problem to connect and access to the other PC and NAS.

* I didn't have this problem with v1.15 & v1.13, and even v1.20 with Advanced DNS Service enabled.
« Last Edit: June 22, 2009, 08:13:54 PM by marvan »
Logged
DGL-4500 A2 v1.21 beta 03 (only enabled mixed 802.11g/b, now disabled DNS Relay)
DELL PC running Win7 Ultimate 64-bit SP2 (direct, 1GE Jumbo Frame)
DELL PC running Vista Ultimate x86 SP2 (via DHP-300, 100Mbps)
Synology NAS running v2.2-945 (direct, 1GE  Jumbo Frame)